1. new_to_BB's Avatar
    After spending longest time to narrow down the problem, this is the best way i could put it.
    So if anyone has experienced this, can you provide your settings at the time and if anyone has overcame this problem, can you provide what you have tried to solve it?

    PS: i have tried a LOT of ways to fix it but nothing prevailed, if you are curious about what I have tried feel free to ask, since typing all of them out would take a whole page.
    Last edited by new_to_BB; 04-08-10 at 04:23 PM.
    04-08-10 04:15 PM
  2. ridesno159's Avatar
    Have you tried just deleting the the network, then re-adding it? Maybe try re-sending service books and re-registering your Host Routing Table too. Have you been able to connect to any other networks, or have you just tried the one?
    04-08-10 04:20 PM
  3. new_to_BB's Avatar
    tried all that you have suggested, did not work. and i am having trouble connecting to the most important network ONLY which is my school's.
    04-08-10 04:23 PM
  4. fatih.kurnaz's Avatar
    As you connected wifi with gray...
    go to manage connections-Mobile Network options-
    make data services-off
    then make it on again...
    it should be white now...
    04-08-10 04:57 PM
  5. new_to_BB's Avatar
    lol...if it was that simple...i would've never asked here.
    04-08-10 05:38 PM
  6. rogerhimura's Avatar
    Just a thought: since you're trying to connect to your school's wifi, would it be possible that its network has blocked access to connect to RIM's server? has anyone else be able to connect using their bb?
    04-08-10 05:59 PM
  7. shansmi's Avatar
    I had the same issue on my 9700 running 583 however my wife's on 442 worked just fine. We were hitting an AP via a repeater and laptops were working fine. Mine worked fine at a different location within the building. This was considered a hotspot which should send you to a website for registration. Not for mine but it did for my wife's. Never found a solution.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-08-10 06:16 PM
  8. kevdogg329's Avatar
    After spending longest time to narrow down the problem, this is the best way i could put it.
    So if anyone has experienced this, can you provide your settings at the time and if anyone has overcame this problem, can you provide what you have tried to solve it?

    PS: i have tried a LOT of ways to fix it but nothing prevailed, if you are curious about what I have tried feel free to ask, since typing all of them out would take a whole page.
    Mine works without issue greyed out. Press my bb key then go to, then type in the address I want. Worked on my 9700. I do not have a data plan.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-08-10 08:30 PM
  9. Reed McLay's Avatar
    Check the built in Wifi Diagnostics at:

    Connections / Wifi Options. Menu / Wifi Diagnostics.

    The first section is your Wifi IP connection. If all is well, you will see two green check marks and a successful connection message. If not, the error message will provide a starting place to track down why it is not connected.

    Once you have that connection, you should be able to log on to your Schools network with your Hotspot Browser.
    04-08-10 08:39 PM
  10. new_to_BB's Avatar
    wifi diagnostics shows everything normal.
    problem is under Blackberry Infrastructure part, where there should be 3 green checkmarks, theres a red cross over "Connecting:" and the rest 2 are gray slash.
    I assume this is what caused my wifi icon to be gray. But don't know if there are solutions to "green checkmark" these?
    04-09-10 12:59 AM
  11. daneg6's Avatar
    im having the same problem ... i actually get all three check marks after about 2 mins of waiting, i close diagnostics open the hotspot browser and then i get a server not found message and it drops the wifi logo...
    04-09-10 03:06 AM
  12. Flawnspcrepairs's Avatar
    not sure whether this will help in your plight, but i was having intermittent wi-fi issues to start with at home, i had to change my router settings to wireless b & g (from auto 108Mbps), change wireless channel to 11 (from channel 6) and change wireless security from WEP to WPA-PSK (TKIP), since i changed these settings, my 9700 is connecting almost instantly everytime and im getting UMA virtually constantly
    04-09-10 03:07 AM
  13. new_to_BB's Avatar
    Sometimes it takes a while to connect, if u NEVER get those 3 green checkmarks like me, then u r experiencing the same problem as me

    Posted from my CrackBerry at wapforums.crackberry.com
    04-09-10 03:09 AM
  14. new_to_BB's Avatar
    My home is channle 6 and WEp security, things do go fine, however I can't change nothin at skool

    Posted from my CrackBerry at wapforums.crackberry.com
    04-09-10 03:11 AM
LINK TO POST COPIED TO CLIPBOARD