1. Mackz.Power's Avatar
    Alright so heres my issue.
    I have a WiFi network setup and with the SSID hidden. Now to keep things simple heres my issue. I can only connect my BOLD if I enable the SSID broadcast. If I disable the SSID then can no longer connect; Is there anything Im missing?
    03-22-09 01:55 PM
  2. TheHangingJudge's Avatar
    Yes, mine connects to my network that does NOT broadcast the SSID. It must be something else wrong.
    03-22-09 03:37 PM
  3. daredninja's Avatar
    I have the same problem. What is the solution?
    03-22-09 03:58 PM
  4. CaptCrash's Avatar
    Mine connects to a hidden SSID as well, both manual and auto. Can't shed any light for you though, as I've never had any issues.

    If u let the BB connect, then change it to hidden, does the BB drop it completly?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-09 04:03 PM
  5. bigorosco's Avatar
    You will have to go into the wifi setup and enter the ssid you want manually if the SSID is not broadcasting. I have my home network setup this way for security reasons and have no issues with my Bold connecting.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-09 04:04 PM
  6. Danman1043's Avatar
    You will have to go into the wifi setup and enter the ssid you want manually if the SSID is not broadcasting. I have my home network setup this way for security reasons and have no issues with my Bold connecting.

    Posted from my CrackBerry at wapforums.crackberry.com
    Same here. No problems at all.
    03-23-09 05:10 AM
  7. redlawson's Avatar
    You will have to go into the wifi setup and enter the ssid you want manually if the SSID is not broadcasting. I have my home network setup this way for security reasons and have no issues with my Bold connecting.

    Posted from my CrackBerry at wapforums.crackberry.com


    I have several Non-Broadcasting SSID's at my workplace and I can connect to all of them with no issues at all going through the wifi setup and entering the SSID manually.
    03-23-09 05:46 AM
  8. Mackz.Power's Avatar
    Hmmm, i did setup the profile manually entering the SSID and not auto connecting, but i was fairly new to the BOLD so maybe i should take another crack at it. At least i know this isn't a limitation of the Device ((wipes forehead in relief))
    03-24-09 06:01 AM
  9. chriscruise's Avatar
    I had the same problem and concluded that it was probably choosing the wrong encryption type on my blackberry i.e. the network was WPA2/TSK but there isnt a clear option for that on the blackberry.
    Anyway simple solution for me was to switch the broadcast option on my wifi so that my phone could see the network....connect to is (thus allowing the blackberry to identify the correct encryption), then it connected fine. I then switched the broadcast option off....and ta da works fine now!
    03-28-09 11:30 AM
  10. frogs's Avatar
    i had the same issue with my 9550 not connecting to my wireless at home when the ssid was not broadcasting... when i went in to edit the wireless network on my phone i saw a little checkbox that said

    ssid broadcasted

    i unchecked that box and it connected without any problems
    11-01-09 12:03 PM
  11. arjayct's Avatar
    Thanks, Frogs! That was the issue for me. Unchecked the box and it works just fine.
    02-07-11 04:05 PM
  12. dfmalh's Avatar
    I thought that the box next to "SSID Broadcasted" had to be ticked...

    Thank you very much! This solved my problem as well.
    06-29-11 11:33 AM
LINK TO POST COPIED TO CLIPBOARD