1. anothersteve's Avatar
    OK, something else I'm missing here. How come there is no icon for the clock on my home screen? How come I have to have the Bold plugged into the charger to be able to set an alarm? Every help topic states "In Clock" do this or that, but i'm never "In Clock". Hope this makes sense. Thanks
    Later, Steve
    03-10-09 08:20 PM
  2. thebeags's Avatar
    Check to be sure that you dont have it hidden. Go to your apps, hit the bb menu and hit "show all."

    There is an icon for clock, in that you can set your alarms.
    03-10-09 08:30 PM
  3. anothersteve's Avatar
    OK, I got that, But how do i get the clock icon on the home screen so i do not have to keep going into apps to set alarms?
    Steve
    03-10-09 08:44 PM
  4. degilmo's Avatar
    OK, I got that, But how do i get the clock icon on the home screen so i do not have to keep going into apps to set alarms?
    Steve
    I am pretty sure the 8900 and bold software are similar. Go to the icon in apps. Highlight the clock icon and hit the menu key. Choose "Move to Folder." Then select "Home" and the icon will move to your main icon page. Hope that makes sense...
    03-10-09 08:57 PM
  5. anothersteve's Avatar
    I am pretty sure the 8900 and bold software are similar. Go to the icon in apps. Highlight the clock icon and hit the menu key. Choose "Move to Folder." Then select "Home" and the icon will move to your main icon page. Hope that makes sense...
    That works for me, and just what i was looking for, thanks!
    Later, Steve
    03-10-09 09:10 PM
  6. degilmo's Avatar
    That works for me, and just what i was looking for, thanks!
    Later, Steve
    Awesome! Glad to be of help...
    03-10-09 09:13 PM
  7. occidental tourist's Avatar
    I'm having this same problem but I cannot find the "show all" comand. I can't get to the App screen without an app being highlighted and the options seem to be just for the app highlighted. I never purposefully hid the clock but it doesn't show up in apps or on the home screen. The only time I can ever find it is when the blackberry is plugged in. This is really frustrating as we once set an alarm and can't get to any screen to turn it off.

    So I realized it must have been plugged in when I set the alarm and plugged it in and while the clock is showing the blackberry button gives you alarm options and I turned the alarm off, but there is nothing about this in any of the help topics the blackberry itself offers. It just says click the clock in the home screen. What if its not there? And what if you can't find "show all" if you had some prescient vision that such a command would help?

    Thanks
    08-31-10 08:39 AM
  8. BigBadWulf's Avatar
    From your home screen, press menu once. That will bring you to the app screen. Press menu again, and you'll see this:
    08-31-10 09:00 AM
  9. FF22's Avatar
    If you don't see "show all" then probably nothing is hidden. (I don't see if on my main app screen since nothing is hiding at that folder level.)
    08-31-10 09:55 AM
  10. occidental tourist's Avatar
    BBW,

    That is just what I tried. Two presses of the blackberry menu key. First brings me to apps. Second has no "show all". Now I have had the phone hide a few things that I never asked it to (e.g. Pandora Radio), and I did find "show all" somewhere, I'm assuming just where you show it but I can't remember because it was a couple months ago.

    so maybe F2 is right that I don't have anything hidden.

    A further clue is that my wife pressed something the other day by accident and has no idea what, and the clock application icon along with 3 others appeared in a floating dialogue box on the home screen. This was not along the row of small icons at the bottom of the home screen this was maybe taking up half the screen, right in the middle with larger icons. No idea how that happened or how to do it again. Or in what cyber limbo that means the clock is floating.

    Thanks,

    Brian
    09-04-10 07:15 AM
  11. BigBadWulf's Avatar
    What you're describing Brian is the appswitcher. Easily activated, and quite useful just press and hold the BB button, it'll pop up. Since "Show All" isn't working from the application screen, try it in every folder. That clock has to be hidden in one of them. Don't recall if this was ever suggested either, but from Options->Themes, you can reset it back to default. That should resolve all hidden items. What I do to hide the fluff is create an extra folder I call "Hidden". I know, creative right? I put everything I don't use in there, and just hide the folder. Makes it easy to find something later.
    09-04-10 07:28 AM
  12. Chris-K's Avatar
    .... Go to the icon in apps. Highlight the clock icon and hit the menu key. Choose "Move to Folder." Then select "Home" .....
    Kewl learned somink new - now I can put my favourite game on maiin desktop

    Suuweet

    Posted from my CrackBerry at wapforums.crackberry.com
    09-04-10 05:25 PM
LINK TO POST COPIED TO CLIPBOARD