1. noized77's Avatar
    How do I prevent the alarm clock display from fading out? I have it set to bedside mode and even then it starts to fade out in half an hour while charging. Its annoying waking up in the middle of the night and I can't see the time forcing me to press the button to turn it back on. Any permanent solution? Does the "keep it on" apps work for this?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-10 10:40 AM
  2. noized77's Avatar
    Anyone?

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-10 11:24 AM
  3. Ahmed G.'s Avatar
    Sorry noized, can't help

    though others might. Be patient
    Last edited by Ahmed G.; 07-13-10 at 11:30 AM.
    07-13-10 11:28 AM
  4. Bobcat665's Avatar
    Besides leaving it plugged in, I dunno... It's supposed to stay on. Fadeout never happened to me while plugged in.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-10 11:38 AM
  5. albee 1's Avatar
    Check your other settings under bedside mode. You can use active profile, do nothing etc. This is the first place to look.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-10 01:50 PM
  6. amazinglygraceless's Avatar
    LeaveItOn (by Forums Moderator Shao128)

    In the options for the app put a check in the box for "Backlight on while charging"
    and problem solved.

    07-13-10 02:22 PM
  7. johnling's Avatar
    I use LeaveItOn a lot. Works great with the new BBSpeedOMeter app and GPS apps.
    07-13-10 02:29 PM
  8. Nozzles Brewin's Avatar
    I also suggest "LeaveItOn" great app!
    07-13-10 03:32 PM
LINK TO POST COPIED TO CLIPBOARD