1. d987654321's Avatar
    When I did the10,2.1 update, the click sound doesn't happen anymore. Help?

    Sent from my GT-P3113 using CB Forums mobile app
    01-31-14 09:48 PM
  2. crackbrry fan's Avatar
    Ensure your notifications toggle is on
    It won't sound off if you have it off. Go into setting and toggle "notifications" on. You can access it from the "quick menu."

    Posted via CB10
    Last edited by crackbrry fan; 01-31-14 at 10:52 PM.
    01-31-14 10:07 PM
  3. d987654321's Avatar
    Yes notifications are on but I can't find screen shot settings. It doesn't click it just says it's saved to personal space.

    Extremely unhappy with T-Mobile not releasing 10.2 yet...
    02-01-14 07:07 AM
  4. LatinoLoco24's Avatar
    I'm pretty sure this was silenced in the last os release. At least for me it was. I don't think there is an option to turn the snapshot sound on.

    Posted via CB10
    02-01-14 10:42 AM
  5. crackbrry fan's Avatar
    I'm pretty sure this was silenced in the last os release. At least for me it was. I don't think there is an option to turn the snapshot sound on.

    Posted via CB10
    Works fine for me, as I said if notification sounds are off you won't hear the click,

    Posted via CB10
    02-01-14 10:58 AM
  6. spikesolie's Avatar
    Phew I hated it anyways, truing to take pictures of notes in class and everybody turns around at me

    Posted via CB10
    02-01-14 12:02 PM
  7. LatinoLoco24's Avatar
    Works fine for me, as I said if notification sounds are off you won't hear the click,

    Posted via CB10
    When you take a screen shot it makes a click sound? Hmm. I don't know then.

    Posted via CB10
    02-01-14 12:16 PM
  8. crackbrry fan's Avatar
    When you take a screen shot it makes a click sound? Hmm. I don't know then.

    Posted via CB10
    Shutter / click whatever adjectives you wish to use to describe the sound

    Posted via CB10
    02-01-14 02:06 PM
  9. The_Stranger's Avatar
    Yes notifications are on but I can't find screen shot settings. It doesn't click it just says it's saved to personal space.

    Extremely unhappy with T-Mobile not releasing 10.2 yet...
    You said you updated to 10.2.1 but then say your carrier Tmobile hasn't released 10.2 yet?

    So you're running a leak? Which would explain any glitches.

    All US carriers are set to release the update by the end of February. Perhaps that will fix it.
    02-01-14 02:47 PM
  10. LatinoLoco24's Avatar
    Shutter / click whatever adjectives you wish to use to describe the sound

    Posted via CB10
    I have notifications on. Am I on the wrong screen?


    Click sound for screen shot-img_20140201_164543.png

    Posted via CB10
    02-01-14 03:47 PM
  11. bennelong's Avatar
    I have notifications on. Am I on the wrong screen?


    Click image for larger version. 

Name:	IMG_20140201_164543.png 
Views:	643 
Size:	79.0 KB 
ID:	244124

    Posted via CB10
    I don't know of a way to enable the shutter sound when taking a screenshot with this latest OS.

    Personally, I'm glad it's gone because everybody would think you were taking a photo when you took a screenshot before.

    ? Posted via CB10
    02-01-14 03:59 PM
  12. LatinoLoco24's Avatar
    I don't know of a way to enable the shutter sound when taking a screenshot with this latest OS.

    Personally, I'm glad it's gone because everybody would think you were taking a photo when you took a screenshot before.

    ? Posted via CB10
    I agree. I don't want it enabled, but if it is possible, I'm curios as to how it is done



    Posted via CB10
    02-01-14 04:11 PM
  13. Amy wineBerry's Avatar
    When I did the10,2.1 update, the click sound doesn't happen anymore. Help?

    Sent from my GT-P3113 using CB Forums mobile app
    I know what you mean. I'm on a 10.2 leak. Overall, there is no shutter sound when I take a pic and my phone is on silent. However, when the phone is not on silent, I get the shutter sound. I no longer get any shutter sound when I take a screenshot, regardless of if the phone is on silent or not.

    Posted via CB10
    02-01-14 04:12 PM
  14. crackbrry fan's Avatar
    The issue of no Shutter sound MAYBE are on leaked OS but the official update its there. You just have to ensure that you have "notifications" toggled on.

    Posted via CB10
    02-01-14 04:45 PM
  15. crackbrry fan's Avatar
    I have notifications on. Am I on the wrong screen?


    Click image for larger version. 

Name:	IMG_20140201_164543.png 
Views:	643 
Size:	79.0 KB 
ID:	244124

    Posted via CB10
    Yes that's the connection. However it maybe an issue that on the leaked version but on the official release it certainly is working on mine. If I don't want the sound I simply toggle off notifications. (personally I don't like the sound on)

    Posted via CB10
    02-01-14 04:48 PM
  16. misterabrasive's Avatar
    Hmmmm. Just checked it on mine. No shutter sound on official Verizon 10.2.1 and yes, I have notifications set to normal.

    Posted via Verizon Official 10.2.1
    02-01-14 05:34 PM
  17. crackbrry fan's Avatar
    Hmmmm. Just checked it on mine. No shutter sound on official Verizon 10.2.1 and yes, I have notifications set to normal.

    Posted via Verizon Official 10.2.1
    Very odd but the Virgin update works fine


    Posted via CB10
    02-01-14 05:47 PM
  18. d987654321's Avatar
    You said you updated to 10.2.1 but then say your carrier Tmobile hasn't released 10.2 yet?

    So you're running a leak? Which would explain any glitches.

    All US carriers are set to release the update by the end of February. Perhaps that will fix it.
    I'm running a rogers release through sachesi. It's not a leak

    Extremely unhappy with T-Mobile not releasing 10.2 yet...
    02-01-14 06:12 PM

Similar Threads

  1. 10.2 for T-Mobile
    By mithar73 in forum BlackBerry Z10
    Replies: 58
    Last Post: 02-20-14, 06:30 AM
  2. Replies: 69
    Last Post: 02-10-14, 11:28 AM
  3. Plugged Q10 into 40 inch HDTV...Recommend a good Bluetooth Keyboard and Mouse?
    By d987654321 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 02-04-14, 07:59 PM
  4. Screen makes squeaky sound when pressed
    By gomezdiego in forum BlackBerry Q10
    Replies: 3
    Last Post: 02-01-14, 10:08 AM
  5. Can't View Bottom & Left Side of Screen
    By IamLadyK in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-31-14, 07:31 PM
LINK TO POST COPIED TO CLIPBOARD