1. manitoulinrowe's Avatar
    My Q10 give me a message to use the charger provided for faster charging. I AM using the charger provided. Is this a message that I will have charging issues in the future? - my Q10 is not recognizing the standard "it's own" charger.

    Posted via CB10
    06-15-13 05:23 PM
  2. Elite1's Avatar
    Hi, and welcome to CrackBerry!

    Are you also using the cable provided with that charger?
    Have you tried from a different outlet?

    Anyway, try a device reset first. (NOT the same as a restart.)
    Hold down top button, for about 30 seconds. Keep pressing it down, ignoring onscreen countdown and restart option, BB splashscreen, black screen, red LED, BB splashscreen again. I keep holding it down until I see the blue startup icon.

    Anything better after it rebooted?
    06-15-13 05:47 PM
  3. manitoulinrowe's Avatar
    Thanks -I will give it a try

    Posted via CB10
    06-18-13 10:56 PM
  4. Ecm's Avatar
    Also, make sure your power source is good. I have one bad wall socket in my house. If plugged in there, I get the same message. Plug it in across. The room and I'm good.

    Posted via CB10
    06-18-13 10:59 PM
  5. manitoulinrowe's Avatar
    I just did the restart and it worked. No more warning message. Thanks

    Posted via CB10
    06-18-13 11:02 PM
  6. bluetroll's Avatar
    I get this message quite often....I'm chalking it up to the leaked .2354 OS.

    reboot usually fixes the problem.
    06-19-13 09:11 AM

Similar Threads

  1. BB 8130 Charging Issue w/MacBook Pro
    By shane3547 in forum Desktop Software
    Replies: 11
    Last Post: 06-06-08, 07:10 AM
  2. new user- charging issues
    By greenbelter in forum BlackBerry Pearl 8100
    Replies: 5
    Last Post: 01-06-08, 06:21 PM
  3. Please help Charging issues
    By Essencebemee in forum BlackBerry Pearl 8100
    Replies: 10
    Last Post: 01-05-08, 12:15 PM
  4. Screen and Charging Issues
    By dupa87 in forum BlackBerry Pearl 81xx
    Replies: 0
    Last Post: 12-13-07, 09:54 PM
  5. Blackberry 8300 Power Station Cradle Charging Issue
    By L055020 in forum More for your BBOS Phone!
    Replies: 2
    Last Post: 10-26-07, 04:40 PM
LINK TO POST COPIED TO CLIPBOARD