1. matthewjinmg's Avatar
    Hey everyone,

    I just bought a blackberry pearl 8130 about three months ago and dropped it in the parking lot... Skidding across the asphalt messed up the housing pretty decently. I bought a new case on ebay and swapped cases (including a few components from the old case, like the battery plug thing). Did I miss a wifi/bluetooth antenna? I've got a wireless router in here and it has a weak signal, and whenever I use bluetooth now, the signal cuts out after 1 second of being connected to my computer...

    I'll post any more details if you need 'em. Much appreciated everyone.
    04-26-10 01:52 AM
  2. denison1g's Avatar
    I've taken apart alot of BBs but never a 8130, but I'm guessing the antenna is on the bottom of the mid-plate, it's like a shiny gold/copper looking color. Take it apart and see if that part is beat up. Sorry thats not much info but I'm assuming it has something to do with the antenna.
    04-26-10 02:06 AM
  3. chono631's Avatar
    if the gold colored foilish thing is broken or deformed in any way that will seriously inhibit the phones networking ability.
    04-27-10 12:54 PM
  4. matthewjinmg's Avatar
    Well the thing is I can find my wireless network perfectly fine, but my bluetooth signal is interrupted whenever I try and connect and I get a weak wifi signal. Do these all use the same antenna?
    04-27-10 10:58 PM
  5. sageuvagony's Avatar
    I posted this exact question a few months back. I had changed my housing to a new one since my old one pretty much slid across my driveway. Ever since, my wireless range was never the same again. Well, WiFi is pretty good but my Bluetooth range was shortened to only about 1ft range which sucks. Never really did get an answer, but I'm pretty sure it's that gold thingy on the bottom of the case.
    04-28-10 12:29 AM
  6. matthewjinmg's Avatar
    I posted this exact question a few months back. I had changed my housing to a new one since my old one pretty much slid across my driveway. Ever since, my wireless range was never the same again. Well, WiFi is pretty good but my Bluetooth range was shortened to only about 1ft range which sucks. Never really did get an answer, but I'm pretty sure it's that gold thingy on the bottom of the case.
    Could you post a picture on which part? I would definitely prefer to have a beat up section of housing and high function than a pristine looking case...
    04-30-10 10:18 AM
  7. sageuvagony's Avatar
    Hiya. I'm probably too late, but just thought I would attempt to reply to you anyways with the fix for this issue. I finally figured out my problem and fixed this issue. I have posted the fix on my original post I had created in which I was complaining about the same exact issue you were having.

    http://forums.crackberry.com/showthread.php?p=5175820

    Will have pics up in my thread soon tonight. Hope this helps!
    05-29-10 02:09 AM
LINK TO POST COPIED TO CLIPBOARD