1. MooPenguin32's Avatar
    For whatever reason, sometimes after I restart my BlackBerry Bold using QuickPull (I think it would happen if I did a manual battery pull anyway), the carrier name is displayed in single quotes. So, if I'm on the home screen or the main menu, I see 'AT&T' just like that.

    I just did a QuickPull again, and now it just shows AT&T without the single quotes.

    Regardless of how AT&T is displayed, it does not seem to interfere with my phone usage that I am aware of. I was just wondering if anyone else came across this or has any idea why this occurs.

    Thanks in advance for your input.
    06-28-09 08:36 AM
  2. MyTechLife's Avatar
    I've noticed this too. Nothing in the engineering screens indicates there's anything different with the connection to AT&T.

    Anyone?
    01-12-10 10:16 AM
  3. mspampi's Avatar
    Lmao I just started noticing this too. Sometimes 'AT&T' is 'at&t' lowercase. Not sure what's up with that. lol
    02-10-10 01:36 PM
  4. rlfisher's Avatar
    I see this all the time too, and when I am in the same location. It does not seem to matter if I have recently booted the phone or not. Sometimes it is AT&T and sometimes it is 'AT&T'

    Out of curiosity, I did a chat with AT&T and they assured me that it is NOT happening - LOL.

    It's not a problem, but definitely a curiosity.
    05-29-10 03:13 PM
  5. Branta's Avatar
    IIRC the network name is delivered by the host network, OTA from the tower side when your phone makes a connection to the system. That means it is almost certain to be something to do with network settings - sometimes a tech entered the identity in quotes when setting up a cell controller, sometimes not.
    05-29-10 06:09 PM
LINK TO POST COPIED TO CLIPBOARD