11-18-10 12:25 AM
552 ... 7891011 ...
tools
  1. gilliper's Avatar
    For what its worth, I am on Sprint and a new Tour owner and am having problems with others hearing me via Bluetooth in my 06 Acura MDX. My BBerry pearl worked fine, but this issues is not making me happy. Bluetooth in cars has been around a long time now, it is stupid this is happening with a $500+ phone. I didn't read all the pages here, but any short answers how I can do a quick fix to my issues prior to a update?
    07-27-09 01:20 PM
  2. Rutland's Avatar
    This "fix" was posted on my car website. I'm going to see if it works later...

    Had the same issues last Friday. Apparently BB pushes updates to our devices and the most recent affected bluetooth. The fix I found is as follows:

    -Remove phone pairing on Tour and car.
    -Full hard reboot on the Tour (power down, remove battery for a few moments).
    -Reinstall battery and power up Tour. Enable Bluetooth.
    -Re-pair phone with car.

    I have since had no trouble with Bluetooth since.
    07-27-09 01:28 PM
  3. gilliper's Avatar
    This "fix" was posted on my car website. I'm going to see if it works later...

    Had the same issues last Friday. Apparently BB pushes updates to our devices and the most recent affected bluetooth. The fix I found is as follows:

    -Remove phone pairing on Tour and car.
    -Full hard reboot on the Tour (power down, remove battery for a few moments).
    -Reinstall battery and power up Tour. Enable Bluetooth.
    -Re-pair phone with car.

    I have since had no trouble with Bluetooth since.
    This sounds reasonable, I'll try it. No harm can be done from a battery pull. Thanks.
    07-27-09 01:33 PM
  4. cire0309's Avatar
    This "fix" was posted on my car website. I'm going to see if it works later...

    Had the same issues last Friday. Apparently BB pushes updates to our devices and the most recent affected bluetooth. The fix I found is as follows:

    -Remove phone pairing on Tour and car.
    -Full hard reboot on the Tour (power down, remove battery for a few moments).
    -Reinstall battery and power up Tour. Enable Bluetooth.
    -Re-pair phone with car.

    I have since had no trouble with Bluetooth since.
    I'll try this out too... Let everyone know if it works in about 10 min or so (after the Tour reboots)...
    07-27-09 02:54 PM
  5. sb37's Avatar
    thanks for trying! eager to hear if this works for you. anybody know how I can unpair my jawbone prime (in addition to deleting from phone)? the reset doesn't seem to do anything
    07-27-09 03:11 PM
  6. cire0309's Avatar
    thanks for trying! eager to hear if this works for you. anybody know how I can unpair my jawbone prime (in addition to deleting from phone)? the reset doesn't seem to do anything
    OK... that absolutely, positively didn't do JACK squat, so don't worry about deleting it...

    I also tried about every setting in the phone menu and the BT options menu as well, to no avail...

    Oh well, looks like we'll have to wait for a software fix to this. Like others have said, if you put the BT headset up to your mouth, it's loud and clear. It's just a matter of jacking up the volume through the software (as far as the mic sensitivity goes)... Hope it's sooner than later though... I'd hate to have to get another phone because of this... I really need the BT because my office is my vehicle...
    07-27-09 03:18 PM
  7. Renocat's Avatar
    I dxid 2 things that helped: deleted all prior pairings and repaired the Tour. And I moved the Tour physically closer to the BT mic in my Prius. Can't tell you which one helped but it is better for now

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-09 04:32 PM
  8. SprintTour155's Avatar
    Tried mine out for a few days now and so far no problem, using a Pioneer unit in the car.
    07-27-09 05:35 PM
  9. jmackc's Avatar
    JMackc Please let us know if loading the Sprint OS works for you!
    Changing the OS from VZW to the same version of Sprint seems to have drastically improved the qualtiy. I note that on the Sprint OS ... BB .... status .....about ..... shows the Sprint to have Micro Edition Bluetooth Version 1.1. Without reloading the VZW OS I can not determine if Verizon version was 1.0. Would someone running the VZW OS please check this??

    I would say that the Sprint OS has the BT at +/- 90%. At least there are no dreaded "I can't hear you". I think this should suffice until VZW/RIM come out with a fix ....... if ever !!!! I note that there is a Version 4.7.1.58 for the Tour in existence but no leaks to date.
    07-27-09 05:35 PM
  10. Renocat's Avatar
    Changing the OS from VZW to the same version of Sprint seems to have drastically improved the qualtiy. I note that on the Sprint OS ... BB .... status .....about ..... shows the Sprint to have Micro Edition Bluetooth Version 1.1. Without reloading the VZW OS I can not determine if Verizon version was 1.0. Would someone running the VZW OS please check this??
    Same Bluetooth edition on vzw
    07-27-09 06:48 PM
  11. GG1's Avatar
    U-connect Challenger SRT-8 , can here them fine but they can hardly here me. TTY is off and now i have just turned off Echo and will test tomorrow. Im quite confident an OS upgrade will fix this.

    Posted from my CrackBerry at wapforums.crackberry.com


    Geez, i cant even spell hear right.
    Last edited by GG1; 07-28-09 at 05:01 PM.
    07-27-09 08:16 PM
  12. davids331's Avatar
    I chatted with 3 folks at Verizon today, trying to get transferred to a manager, to no avail. They are not transferring calls to managers at the moment. I wonder why??? One person that I spoke to actually admitted that there is a known problem with BT and that "RIM is working on a fix". Two people would not admit to any such known issues at all. They all think that these forums are comprised of the smallest minority of users who make up issues just to have something to do. Then, when I went to a Verizon store near me today to return my Tour, nobody in the store would admit to anything either, even the Tour users. This covert stuff must be a hiring requirement at Verizon. They all claimed to be having no problems, but I also didn't see any headsets in their ears either. One of the guys that I spoke to on the phone today advised me that the RIM rep was in their building today and that he was going to track the rep down and then call me back. I was skeptical, but he assured me that he was an ex-Marine and never lies, although I also have not heard back from him yet either. I pointed this guy to these 14 forum pages, which he claimed was his first exposure to the problem and was going to take the 14 pages to the RIM rep for a pow-wow. Right! Until they get their act together, my Tour is back in FedEx's hands and I am back on my 8830, which works great, especially the BT. :-)

    I tried to find out how Verizon actually tests these devices, but got nowhere. other than to confirm that the difference between a Verizon beta of a new device is far different than a Microsoft beta of a new operating system, by several hundred thousand testers. I suggested that they might want to try using "real users" for testing, but that might actually produce a real bug list of issues. I think the test at Verizon is to give the device to corporate folks, with NO test script to follow. They are instructed to where the device on their belt for a month and, if it doesn't fall off their belt, then it passes... Maybe a slight exaggeration, but only slight... I think the belt clip is all that actually gets tested at Verizon.

    I look forward to trying the Tour again some day...
    Last edited by davids331; 07-27-09 at 10:13 PM.
    07-27-09 09:55 PM
  13. Joox's Avatar
    I've been too busy to do extensive testing, but right away I had a few calls where people told me they couldn't hear me so well. However, it does seem to be variable with me. Some calls are almost fine (speaking in a normal voice) while a few get the 'I can;t hear you' remark. Right now it's not bad enough to be unusable, just not as seamless as my old Pearl.

    Overall, I've also noticed some buzzing background noise. I'm using a '09 Acura TL with the built in Bluetooth.

    When I get more details or experiences I'll post them.
    07-27-09 10:47 PM
  14. crabbybahstid's Avatar
    Sigh. I know this is piling on, but...

    No Mac BB Desktop, BT issues... I guess I can wait.
    07-27-09 11:29 PM
  15. Beau79's Avatar
    Hello Beau,

    I did not speak to Tier 2 Technical Support, but to Tier 1. If we have a major technical or software issue with a device a Technical Alert is typically issued. This will advise our technical support staff that we have identified an issue and that we either have a fix and what it is, or that we are currently working on a resolution. To date, that is not the case, which means that we have not yet received any widespread reports from our users about this issue.

    Have you taken the Tour back to Technical support at the store? If a manufacturer’s defect is detected within 30 days of getting a new device it can be exchanged for new Tour. Have you tried calling Blackberry Support to see what input they may have to offer?

    Thanks,


    It doesn't seem like VZW is going to address this or acknowledge this as a known issue. Even though SOME of us have found stores or agents that admit that this is an issue, VZW corporate has no account of it.

    If the Tour BT isn't working for you, return that **** and tell them why.

    This is ridiculous!
    07-28-09 08:50 AM
  16. sb37's Avatar
    Changing the OS from VZW to the same version of Sprint seems to have drastically improved the qualtiy. I note that on the Sprint OS ... BB .... status .....about ..... shows the Sprint to have Micro Edition Bluetooth Version 1.1. Without reloading the VZW OS I can not determine if Verizon version was 1.0. Would someone running the VZW OS please check this??

    I would say that the Sprint OS has the BT at +/- 90%. At least there are no dreaded "I can't hear you". I think this should suffice until VZW/RIM come out with a fix ....... if ever !!!! I note that there is a Version 4.7.1.58 for the Tour in existence but no leaks to date.
    jmackc - is this still working out for you? where did you find the Sprint install files? Thanks!
    07-28-09 10:07 AM
  17. Red Torch's Avatar
    This BT issue could be a deal-breaker for me, as others have also indicated. I was so much looking forward to getting my Tour with NE2 this week! If we take it "on faith" that VZW/RIM will fix this in the near future, for the time being, is it possible to plug in an "old-fashioned" wired earpiece with microphone? If so, has anyone tried this, and how is the sound?
    Thanks.
    07-28-09 11:20 AM
  18. sb37's Avatar
    loading sprint os onto phone now - will report shortly!
    07-28-09 11:22 AM
  19. rhans405's Avatar
    Ok, this seems to be a problem only some are experiencing (like myself). My bluetooth on both my car and headset sound very distant. Has anyone traded theirs in for another Tour and resolved the issue? Mine is one week old so I may go in tomorrow and see if other Tours are the same. Otherwise, I like this phone.
    07-28-09 11:41 AM
  20. ROCKCOP156's Avatar
    Ok...we are all aware of the problem but has anyone found the solution opposed to "I'm thinking about buying a BB Tour" or "Well mine works fine"

    I called VW Tech support and they told me to call Toyota
    (2007 Camery) and aske them if my brand new phone is compatible. I told the tech support guy that since my BB Tour is BRAND NEW it mostly likley won't be listed as being compatible but since we were already talking on it it works..just poorly.

    FYI, my doesn't appear to be an issue when I use my Motorola 710 earpiece.
    07-28-09 11:51 AM
  21. beamer786's Avatar
    My dad's having the same problem with his Tour using bluetooth in his BMW 5-series. Every time I talk to him the sound is really low and my grandma can barely talk to him cause she has trouble hearing.
    Hopefully a fix comes out for this soon!
    07-28-09 11:57 AM
  22. sb37's Avatar
    loaded sprint os, dont think it made a difference. oh well.
    07-28-09 11:57 AM
  23. FlyingElvis's Avatar
    I have this issue with my Lexus IS bluetooth. It seems fine on my Moto H700 headpiece however.
    07-28-09 12:57 PM
  24. tezgno's Avatar
    I'm having the same issue on both of my Tour's. Interestingly, I talked to a good friend of mine who works for RIM (deals with the Verizon Market) and he told me that he had not heard of this issue. He even checked their internal issue's log and only found two reported issues (so whomever it was that stated that Verizon/RIM was aware of the issue, apparently they were not).

    Also more interestingly, after talking with him, he has not experienced this issue with his own Tour (Verizon) or any of the Verizon rep's Tour's. But, we did discover that it appears to be an issue with the 4.7.1.40 OS that is shipping with the Tour's (as his Tour and the Rep's Tour's are running on an older OS that was released prior to shipping).

    After demonstrating the issue to him using my Tour, he created a support issue to their engineers. Hopefully, it will be resolved soon.
    07-28-09 01:42 PM
  25. davids331's Avatar
    Beau79 - Unfortunately, not enough people are returning the devices. It sounds like most are just accepting it on faith that the problem will get fixed with a software release. However, they are not realizing that unless the defect is noted on someone's defect list, it will never get addressed. If more people returned their devices to Verizon, they might take note as well. Unfortunately, very few folks on the front line at Verizon care. They either don't ask why you are returning the device, or they just note "customer doesn't like", as the reason, which accomplishes nothing. Its every Verizon customer's fault, if they are still putting up with the defect and not returning their device to be heard. Meanwhile, my 8830 BT sounds great!
    07-28-09 01:53 PM
552 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD