11-18-10 01:25 AM
552 ... 34567 ...
tools
  1. marctronixx's Avatar
    belay that order. i had to tell the headunit to download the address book firsts then start it from the tour.. human error... so the tour works just fine in a 2008 armada LE. bt calls and phone book all work. it even shows the status of the battery and the signal strength...
    does anyone h ave a nissan? i have a 08 nissan armada LE and im trying to transfer my contacts. they wont transfer. the curve transferred just fine but im getting an error with the tour. i deleted the pair and re-paired but nothing.

    i have not made a call yet so cant comment but wanted to see if anyone had any issues with the phone book and a nissan....
    07-18-09 02:31 PM
  2. ggarmo's Avatar
    I have an 07 Infiniti G35 with a Sprint Tour. When I first set up my Bluetooth everything worked fine. The last time I was making a call in my car, I was already on the call and then started my car. The person on the other end hung up because the volume was so low. He called me back and then he said it was crystal clear. I was pretty excited about the clarity until I realized my phone won't connect to my car anymore? All the settings are in place, my car tries to find my phone but it says connection failed. Anyone else having similar issues in regarding to maintaining connection?
    07-18-09 02:46 PM
  3. Beau79's Avatar
    @ Larry, yes I'm running .40.

    Sorry, I didn't catch the threads about Wireless Update missing. WTF RIM...

    Once thing that I totally found odd was Sunday, when I got my tours, my Dads Tour connected to DM and restored his previous data, BUT when I connected my Tour to DM, it told me that there were some updates to be done. Don't know what it actually updated.

    Odd...considering the OS wasn't even on VZW's website Sunday.
    07-18-09 03:17 PM
  4. Ethrem's Avatar
    Wireless Update is on my Sprint Tour...
    07-18-09 06:34 PM
  5. mjs31's Avatar
    07 Nissan built in BT works great with my tour.
    07-18-09 07:35 PM
  6. TonyTurboII's Avatar
    Hmm, VZW must have locked up the BT on these things.

    Guess you guys are going to have to buy one of Big Red's cars.
    07-18-09 09:46 PM
  7. xrika's Avatar
    I am having the same problem with my LG bluetooth headset (using it just as a headset, not with a car). It worked perfectly with my Pearl, but since "upgrading" to the Tour, on every call (incoming and outgoing) I can hear the other person fine but they can barely hear me.

    I have tried every possible fix I can think of and have read here:

    - Turned volume all the way up on both the phone and the headset
    - Unpaired and repaired the device from/to my phone
    - Paired it to my husband's Tour to make sure it wasn't just my phone
    - Paired it to a different headset (Motorola) that was working fine on other devices
    - Tried echo control on, off and automatic
    - Made sure TTY was off
    - Made sure my voice was going through the bluetooth mic and not the handset mic
    - Tried turning GPS off
    - Sent "service books" to my phone
    - Did *228 to update the programming
    - Did a phone reset (battery pull)

    ...none of the above solved the issue, so I believe it must be an issue with the phone/OS itself (I have v4.7.1.40 which I'm told is the latest version).

    I also went into the Verizon store and called Verizon BlackBerry support (who told me they hadn't heard of this problem??) and no one can tell me what is going on or how to fix this. If anyone has any other ideas, let me know, but otherwise I hope someone from BB/RIM is paying attention to all these posts; between this and not being able to open .wav attachments (corporate voicemail), I'm really starting to miss my Pearl...
    07-19-09 01:01 AM
  8. TheSquirm's Avatar
    I am having the same problem. My BT is a Plantronics Voyager 510 that has always worked great. On the tour no one can hear me!!!!! I have been screaming at people over the phone all day in the car just to make basic conversation.

    I had the issue with not being able to take/end calls from the bt button on the headset. That required a setting change to fix, but I am lost on the volume issue.

    I tried my friends newer Plantronics 510 (Mine is 1.5-2 years old and a slightly older model) and his worked better and was louder. Although not by much.

    I ordered a new bluetooth tonight before seeing this thread. I guess it does not hurt having a spare.

    I have not tried hooking it up to the uconnect in my Jeep yet.
    I have the PT 510 as well and have the same issue.

    I did notice something though... If I take the bluetooth off my ear and hold the MIC up close to my mouth, the other person can hear me loud and clear. As I start to move it away from my mouth, it gets quieter. When I get about 4-inches away it goes completely silent.

    So the problem is, when attached to my ear, the MIC is like 5-inches from my mouth. It seems the threshhold is just a tad too high for cancelling out the background noise. If this is the case, then this would explain why this seems to be affecting car BT moreso than earpiece-based BT units, since you are farther away from your MIC when in the car.

    I guess I need to find a BT earpiece that has an extended boom microphone :-)
    07-19-09 03:41 AM
  9. anti_rice's Avatar
    I'm having the same problem with my bluetooth connections. I paired it with my pioneer Z2 and also my motorola headset and both were quiet for the other side.

    How do u play with the echo setting? All I can find is the TTY setting

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 11:39 AM
  10. sdyoyo's Avatar
    Same problem here with my Jawbone 2, it worked great with my old Dare, but the tour I can hear everyone fine but everyones says I sound really far away or can't hear me at all.... Tried my Motorola S9's bluetooth stereo works great, and I made a test call and was told that they can hear me fine, seems the tour is flaky with certain bluetooth headsets? Sucks though because I used the jawbone the most, maybe I'll exchange for another one and see what happens....
    07-19-09 02:00 PM
  11. fastharry's Avatar
    I'm just gonna throw this out there. My Brother has an 8830, and is road testing a Fusion for the weekend. He tried calling using the Fusions BT, and I could barely hear him from my home's landline.
    07-19-09 05:05 PM
  12. mconk's Avatar
    Ditto-my 08 Sentra built in BT found the Tour just fine, and synce automatically now, like my 8830 did, when I step in the car.

    Quick question for you though - does the BT audio only come out of the front right speaker? I cannot seem to figure out how to enable full stereo BT audio...I only get sound out of the front right speaker.

    Please let me know, thx!

    07 Nissan built in BT works great with my tour.
    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 05:20 PM
  13. mconk's Avatar
    Oh, one more thing...

    When I place a call with my Tour in my O8 sentra, via the built in BT, I noticed that after the display and keyboard shut off, the middle section stays lit up. By middle section I mean the call/end button, bb key, back key and trackball. Has anyone else experienced this? Please let me know! It looks pretty cool like this, but I don't think its normal, and I haven't found any settings to turn this off...

    Thanks,
    Michael

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 05:26 PM
  14. lindros2's Avatar
    ... I noticed that after the display and keyboard shut off, the middle section stays lit up.
    Yes this is normal.

    Has nothing to do with the audio issue, nor does the last post. We can go on for days with "where it works okay/fine" (i.e. my Nissan GT-R), we're trying to pinpoint where it DOESN'T work (i.e. my Acura RDX and Cadillac STS rental car).
    07-19-09 05:38 PM
  15. classj's Avatar
    I paired the phone up with my jeeps uConnect today. The two people I called said it was very hard to hear me.
    07-19-09 06:02 PM
  16. mconk's Avatar
    I understand-but while on the topic of using BT audio in the car...why would you consider it "normal" for the middle section to stay lit, after the screen/keyboard shut off. I've never seen another BB do this...


    Yes this is normal.

    Has nothing to do with the audio issue, nor does the last post. We can go on for days with "where it works okay/fine" (i.e. my Nissan GT-R), we're trying to pinpoint where it DOESN'T work (i.e. my Acura RDX and Cadillac STS rental car).
    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 06:07 PM
  17. bennett22's Avatar
    paired my tour with my 08 tundra with a pioneer f700bt,left myself a message,didn't sound to bad.but i did have to turn down the phone volume down on the headunit,my curve wasn't even that loud,the tour just about blew out my speakers,lol.so i'll tkae the louder volume along with it since the curve i could just hear the person enough to have a convesation.
    07-19-09 09:34 PM
  18. gagara02's Avatar
    Sprint Tour here. Both my plantronics 510 and my car BT (545i) sound like crap now. I still have my Curve, and after leaving myself voice messages, I can definitely tell the difference between the Tour and the Curve. They better fix this quick, or i'm going back to the Curve!
    07-20-09 01:46 AM
  19. Beau79's Avatar
    Fingers crossed for a leak real soon. I don't think anyone else will be able to help. Lyricidal hasn't responded to requests for a hybrid.
    07-20-09 10:33 AM
  20. nribecca's Avatar
    note, that the microphone hole is on the BOTTOM below the "0" key, not on the face of the phone. Many folks have been covering it up, and noting that sound is muted ...DUH?
    07-20-09 02:27 PM
  21. TXSkeets's Avatar
    This has nothing to do with the microphone hole on the phone. When you are connected to BT you are not using the microphone on the phone, you are using the microphone on the BT.
    07-20-09 02:30 PM
  22. larrymcj's Avatar
    This has nothing to do with the microphone hole on the phone. When you are connected to BT you are not using the microphone on the phone, you are using the microphone on the BT.
    Agree...UNLESS, for some goofy software reason the phone is using the mic to pick up voices. In any event, I've tried it a dozen times and every time the person I was talking with said I sounded very weak...clear, but weak.

    FWIW, I tried using the speakerphone with the Tour laying in the seat next to me and people said I sound MUCH better. The problem with that is I can't hear them as well.
    07-20-09 02:41 PM
  23. TXSkeets's Avatar
    I've tried holding the phone up to my mouth when connected to BT and it dosent have any effect on people being able to hear me (I had the same thought initially).
    07-20-09 02:45 PM
  24. nribecca's Avatar
    This has nothing to do with the microphone hole on the phone. When you are connected to BT you are not using the microphone on the phone, you are using the microphone on the BT.
    Didnt see you mention you were using BT.
    Cant imagine how the handset will cause low volume on the BT.
    Weird?!?
    07-20-09 02:46 PM
  25. larrymcj's Avatar
    Didnt see you mention you were using BT.
    Cant imagine how the handset will cause low volume on the BT.
    Weird?!?
    @nribecca:

    Using the hands-free bluetooth system in my car. Hundreds of posts on this forum about both hands-free systems and BT headsets doing the exact same thing.

    On the plus side, the volume in my car through the audio system was WAY louder than with my old Curve. May people have reported the same thing...saying they could finally hear better on their BT headsets, but the called party has to suffer with weak audio.
    07-20-09 02:59 PM
552 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD