11-18-10 01:25 AM
552 ... 23456 ...
tools
  1. lahnipm's Avatar
    I agree with LarryMcJ. With all 3 of my BT (earpieces), the caller can hear me fine in terms of clarity. The volume at which my voice is transmitted, though, is 15-20% less. It needs a boost and would probably fix a ton of problems people are having.
    07-17-09 01:27 PM
  2. schneil#CB's Avatar
    I have experienced the same issues in my '08 Lexus GS 450h. TTY was already set to off, so I am going to try the echo control today.

    Haven't gotten many complaints about call quality though.
    07-17-09 02:02 PM
  3. Beau79's Avatar
    What to do what to do! Gonna try the included headset until things are fixed. I have a Tour that has NO other issues, screen is fine, trackball is fine, battery cover is tight, I don't want to swap it out unless its ruled that the bluetooth in the phone itself is bad vs. other VZW Tours.
    07-17-09 02:36 PM
  4. Ethrem's Avatar
    Seems like the Sprint Tours are working fine with automobile bluetooth systems.
    Nope. Not here. I was told I sound like I'm in a box... really quiet no matter how loud I speak and that if there was any background noise on their end they wouldn't be able to hear me at all.

    What's obnoxious about it is that the Tour is the first phone that I don't actually have to crank the volume on my car's bluetooth system in order to hear the caller! With the Curve and the Pre, I had to crank the volume up almost to the max to be able to hear them. With the Tour, they come in loud and clear on default volume...

    I hope this gets fixed because I use my phone in the car a LOT...
    07-17-09 03:33 PM
  5. Royceboy135's Avatar
    Does anyone have the Tour connected to a Dodge U Connect system? If so can you please tell me if it works and if the caller can hear you. I was about to buy a tour, but this will be a deal breaker for me

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-09 04:11 PM
  6. Ethrem's Avatar
    Something like this can probably be fixed with a hybrid OS that just pulls the 5.0 files for bluetooth/phone. I'll have to experiment to try to fix it but I don't have time this weekend.
    07-17-09 04:26 PM
  7. marcb08's Avatar
    I have a similar problem with my lexus RX 330.
    I havent gotten any complaints about ppl not being able to hear me, but i can barely hear anybody!! I'm constantly saying "what?? what?". Very frustrating. I hope we find a fix for this.

    My TTY was off, wll try echo control later.
    07-17-09 04:46 PM
  8. BrianJM's Avatar
    I just began using my new Blackberry Tour from Verizon on my 2008 Lincoln MKZ. For almost 18 months I had no problems with my Motorola RAZR. Like almost everyone else in this thread, people cannot hear me well when using the Tour from SYNC. Everything else goes well - syncs immediately and completely including my phone book. I can hear my callers with no problem. In addtion, I bought a Tour for my wife for use in her Lincoln MKX and she has the same problem.

    After many hours on the phone with Verizon and Blackberry support, they suggested I go to a Verizon store and try another Tour. Same results. I was on the phone again this AM with Blackberry - very courteous - but no resolution. They agree this is not a problem unique to my specific phone, but have nothing else availalbe to offer me at this time.

    Based on what I see in this thread - this is a Blackberry issue that they need to resolve.
    07-17-09 05:03 PM
  9. TXSkeets's Avatar
    Well, on the encouraging side Brian, it seems that this is some kind of OS issue. At least BB/RIM is aware of it now and maybe a new OS release will fix it. Personally I am waiting for the 1st Tour OS to leak and I'll try installing that to see if that resolves the issue.
    07-17-09 05:29 PM
  10. lahnipm's Avatar
    For what it's worth, and I believe this has been posted by others with mixed results, I use a Motorola H695 BT earpiece that was experiencing the same issues as you all are having. After going into Options -> Bluetooth -> (BlackBerry button on my device, Motorola H695) -> Device Properties -> Set Echo Control from Automatic to Off, I have people telling me they have a hard time telling if I'm using the actual handset or my BT now. So it seems that has solve it for me now....

    Hope this gets resolved for the rest of you. I can only imagine how frustrating it is.
    07-17-09 06:00 PM
  11. Sparkyvett's Avatar
    I turned off the echo control today at lunch before I called my wife and she said that I still sounded like I was far away. So the Echo control didn't help me in my Caddy.
    07-17-09 06:25 PM
  12. Beau79's Avatar
    Echo control on or off doesn't help in the lexus here either.
    07-17-09 06:32 PM
  13. jmackc's Avatar
    Phone options are in the Phone application not the BB Options. Hit your green send button to take you to the dial screen then hit the menu button, then options.

    Good Luck.
    Thank you for your intelligent and correct answer. Many folks answer just to be answering but this was my fault as I did not state that TTY was not found in BB Options. Following your instructions, I found TTY and it was off; however, people still say they can not hear me. My bluetooth is on a Ford F150 Platinum with Microsoft SYNC. There is no echo control option. I am out of solutions. My 8830WE worked perfectly with SYNC. Tks again.
    07-17-09 08:34 PM
  14. waynewchang's Avatar
    Thank you for your intelligent and correct answer. Many folks answer just to be answering but this was my fault as I did not state that TTY was not found in BB Options. Following your instructions, I found TTY and it was off; however, people still say they can not hear me. My bluetooth is on a Ford F150 Platinum with Microsoft SYNC. There is no echo control option. I am out of solutions. My 8830WE worked perfectly with SYNC. Tks again.
    I also have an F-150 Platinum with SYNC, and have the problem. There is an echo control. Go to BB Options --> Bluetooth --> Paired device (SYNC for F-150) --> Device Properties --> Echo Control. I have not tested it yet with Echo Control off, but hopefully will work.
    07-17-09 08:57 PM
  15. shiner#AC's Avatar
    Consider yourselves lucky. I can't even get mine to connect to my Eclipse BT-E500 in my Sequoia. It sees it, but fails to connect when I try to pair them.

    07-17-09 11:41 PM
  16. Beau79's Avatar
    I know this sounds crazy, but I say we ask lyricidal to make a hybrid that might temporarily solve our bluetooth related issues. He may be able to use other bluetooth java files to solve the issue. Just a thought...
    Last edited by Beau79; 07-18-09 at 10:56 AM.
    07-18-09 01:18 AM
  17. TXSkeets's Avatar
    That would be a great idea, Beau79......I'm game for anything that resolves this issue.

    Other then this BT issue, I completely love the Tour!
    07-18-09 01:20 AM
  18. mconk's Avatar
    Seems to be working fine in my 08 nissan sentra...just replaced my previous 8830 w/the new tour and its fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-09 01:30 AM
  19. DP1035's Avatar
    works fine in my sick ride:

    07-18-09 05:17 AM
  20. stevemj@usa.net's Avatar
    I have the Same issues. I had 8830 paired with Kenwood 5120 and could use hands free calling with no problems, Could stream music from 8830 to Kenwood audio was perfect. I just got my 9630 and is fails on calls and forget music. I did factory reset of my Kenwood 5120 and used default settings on 9630. I'm really disappointed that in 2009 I'm still haveing issues with bluetooth. 8830 worked perfect 9630 is a bluetooth nightmare. Someone at RIM is reading these post I hope. And by no means even bother blaming the other companies (Kenwood) hardware.
    07-18-09 07:03 AM
  21. Nikon777's Avatar
    Same problem with the Bluetooth in my Cadillac STS-V. I'll try the stuff mentioned above and see what happens.
    Nice car, the CTS-V is faster though from what I hear.
    07-18-09 09:59 AM
  22. Beau79's Avatar
    I have PM'd lyricidal to ask if he can possibly create a hybrid that swaps the bluetooth cods/java files. I may be totally off, but its worth a try.
    07-18-09 10:57 AM
  23. larrymcj's Avatar
    That's great...but how do we Mac users try the hybrid since OS wireless udate was removed from the Tour. It's sure not worth installing Windows on my Mac.
    07-18-09 11:02 AM
  24. Beau79's Avatar
    Wireless update is under options>advanced options> all the way at the bottom. First lets see if the hybrid is even possible, and then we'll figure something out for mac users I am one too.
    07-18-09 11:48 AM
  25. larrymcj's Avatar
    @Beau79:

    Wireless Update is NOT at the bottom of the list (where it should be) on my Tour. Last entry is TCP/IP. Many other comments here in the forum about this missing on the Tour.

    Do you have 4.7.40? Maybe it's just the second wave of Tours that shipped with .40 that don't have it.
    07-18-09 11:56 AM
552 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD