11-18-10 12:25 AM
552 123 ...
tools
  1. Beau79's Avatar
    Dear Addicts:

    I've used the 8330 and the Storm in my car, both phones synced well with the bluetooth and no one complained about anything...

    Then Sunday I got my lovely Tour, the very next day almost everyone I spoke to over the bluetooth in the car complained they could barely hear me. I can hear them fine, but they can barely here me. So I had someone sit inside my car and I used their phone to call myself, when he spoke I could barely here him from my car. I tried landline and cells.

    Does anyone think that this may be fixed in a future OS update? Because at this point, I'm not going to be able to utilize the bluetooth in the car at all.

    Thanks in advance!!
    Last edited by Beau79; 07-14-09 at 02:01 PM.
    07-14-09 01:30 PM
  2. lahnipm's Avatar
    Pardon my ignorance with bluetooth, but I had the same issue with a new Plantronics Explorer 390. I can hear people fine but they claim that it is very hard to hear me. To the point where there can be zero background noise to hear me whispering. However, turning off bluetooth and switching to the handset sounds perfect to them.

    Is this a problem with compatibility with the handset or what is the next logical step in terms of troubleshooting this scenario?

    I actually packed the whole thing up to return to VZW to try another. Is there something else I can try on my end before taking it up with them?
    07-14-09 01:33 PM
  3. jgalarza1's Avatar
    I am having the same issue. It does not happen on every call just some. Not sure what is going on. Someone please help us out here. Thanks in advance for any info.
    07-14-09 01:35 PM
  4. Beau79's Avatar
    Just to be clear, I'm using the built in bluetooth in my car (08' Lexus GX470) This happens on almost all of my calls to either landline or cell phones.

    If I switch to the handset or speakerphone during the same call, they can hear me JUST fine.
    07-14-09 01:37 PM
  5. NeoCell's Avatar
    Try turning the TTY off in the options.

    Also when connected to the bluetooth, try going into your bluetooth options and highlight the device and see of there is an option to change echo control.
    07-14-09 01:52 PM
  6. slinky317's Avatar
    Maybe make sure that the voice is actually going through the Bluetooth mic, and not the phone's mic (which would probably be sitting far away and wouldn't be able to pick up voice well)? That's all I can think of.
    07-14-09 01:53 PM
  7. Beau79's Avatar
    Try turning the TTY off in the options.

    Also when connected to the bluetooth, try going into your bluetooth options and highlight the device and see of there is an option to change echo control.
    I must be slow, but I can't located the TTY under options

    Edit: Nvmd, its under phone options, oops. I'll try that today, see if that helps.
    Last edited by Beau79; 07-14-09 at 02:03 PM.
    07-14-09 02:01 PM
  8. Beau79's Avatar
    Just set it up in my MB....Havent made any test calls yet. If that is a problem could be a deal breaker for me
    Coupled with the mediocre battery life + bluetooth issues, it may be a deal breaker for me as well
    07-14-09 02:06 PM
  9. Sparkyvett's Avatar
    Same problem with the Bluetooth in my Cadillac STS-V. I'll try the stuff mentioned above and see what happens.
    07-14-09 02:08 PM
  10. lahnipm's Avatar
    The only option I had in bluetooth options for echo control was automatic, on, off. Though echo isn't an issue, it seems to be the sensitivity or the volume at which voice is transmitted. Volume received seems fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-09 02:20 PM
  11. NeoCell's Avatar
    I had that same problem with another of my blackberries. After speaking to another of my co-workers, he told me that fix as mentioned above.

    I was getting complaints all the time, and i know it sounds weird to turn off the TTY, but those things i meesed around with worked..

    I am using the Pioneer Avic-D3 in dash nav with bluetooth btw if anyone was wondering.
    07-14-09 02:40 PM
  12. Beau79's Avatar
    I had that same problem with another of my blackberries. After speaking to another of my co-workers, he told me that fix as mentioned above.

    I was getting complaints all the time, and i know it sounds weird to turn off the TTY, but those things i meesed around with worked..

    I am using the Pioneer Avic-D3 in dash nav with bluetooth btw if anyone was wondering.
    TTY was already off by default on my end...
    07-14-09 02:51 PM
  13. NeoCell's Avatar
    Ok, thats good! Just make sure while connected to the bluetooth goto your bluetooth menu in your options, highlight the device and goto its properties. Then play around with the echo control, fixed mine in a jiffy!

    I hope it works for you...
    07-14-09 02:56 PM
  14. cammy9's Avatar
    Same problem with my 3 series. Made a test call to my land line and left a voicemail. The volume was EXTREMELY low, and this was while I was parked, so I can't imagine how bad it is if I were actually on the road. I turned off the echo setting and it made no difference.
    07-14-09 07:59 PM
  15. Beau79's Avatar
    Just confirming with Cammy and others that turning the echo setting while parked and driving made no difference, turning the echo setting on yielded no favorable results either. DAMN IT
    07-14-09 10:39 PM
  16. NeoCell's Avatar
    Damn, sorry to hear the results guys! On the other hand the device I was using was an 8350i. I was hoping it solved your issues

    EDIT: Just got my TOUR! I will test it out with my system later today and provide results. I will toy around with it to see if I find a fix.
    Last edited by NeoCell; 07-15-09 at 07:52 AM.
    07-15-09 07:44 AM
  17. 08bmw128i's Avatar
    I'm noticing that the poeple that are having these issues are people with the verizon tours. Are there any sprint tours out there that are doing this same issue? I haven't tried mine in my car yet
    07-15-09 08:34 AM
  18. brett328's Avatar
    You might want to try something totally different than bluetooth.

    If you have an AUX input to your audio system, there is a much better solution.

    Plug a stereo patch cable into your headphone jack and the other end into the AUX input to your stereo.

    The callers audio portion plays thru your stereo, and the phones mic picks up your voice. Overall sound quality is way better for both parties of the call.

    Only 2 caveats are,

    1. you need an AUX input
    2. you may need to unplug then replug the patch cable after answering the call. Dont know why, but this works, and works great!


    I use a windshield mount, so i can see the phone while driving, without looking down. Works great for GPS as well.
    07-15-09 09:11 AM
  19. TXSkeets's Avatar
    I have the same issue with my VZW Tour and my Sync system with my F150. My Curve worked perfectly in the truck through bluetooth, but with my tour, everyone says they can barely hear me. I'll try the TTY options and see what happens.
    07-15-09 09:16 AM
  20. TXSkeets's Avatar
    This is a good thought. I am going to try this today when I head to work. I will leave the phone paired with my truck and hold it up to my ear and talk and see if they can hear me better. I just have a hunch what your saying is right on the money.

    Maybe make sure that the voice is actually going through the Bluetooth mic, and not the phone's mic (which would probably be sitting far away and wouldn't be able to pick up voice well)? That's all I can think of.
    07-15-09 09:21 AM
  21. silentcharlie's Avatar
    Well, didn't the Storm have the same issue at first (besides the freezeups) - it was quickly remedied after the software upgrade.

    Regardless, I have the same problem with my Jawbone Prime, I can hear the other end fine, but its like a whisper if not worse for the person I'm calling.
    07-15-09 09:43 AM
  22. TXSkeets's Avatar
    Ok, tried turning TTY off, no help. Also tried holding the phone near my mouth and that didnt change anything either. Sounds like we need an update to address this seeing as its so widespread.
    07-15-09 11:01 AM
  23. NeoCell's Avatar
    Ok, tried turning TTY off, no help. Also tried holding the phone near my mouth and that didnt change anything either. Sounds like we need an update to address this seeing as its so widespread.
    Agreed... I have still yet to test mine...
    07-15-09 11:17 AM
  24. adamkpl's Avatar
    Well, didn't the Storm have the same issue at first (besides the freezeups) - it was quickly remedied after the software upgrade.

    Regardless, I have the same problem with my Jawbone Prime, I can hear the other end fine, but its like a whisper if not worse for the person I'm calling.
    I bought the Storm on launch day and it quickly synced with my Toyota Prius bluetooth system without any problems....that was actually the only thing that worked for me :\

    Off to buy my Tour in a couple hours so hopefully I'll luck out with the BT problems since that is my lifeline (and it's a $200 ticket in CT if you get pulled over w/o a headset)
    07-15-09 12:15 PM
  25. Beau79's Avatar
    Good luck to everyone getting the Tour today. Aside from the bluetooth issue its been a decent device. I'm going to use the patch cable through the AUX idea, I use it to connect my iPod to it, might as well try it!
    07-15-09 01:24 PM
552 123 ...
LINK TO POST COPIED TO CLIPBOARD