1. wayoung's Avatar
    Ok, I set my wifi for a house I was visiting and now when I leave the house I get an error on my web browser saying "Not on a wifi hotspot". I have full 5 bar 3G connection, and if I click on a favourite or a history address it goes fine but I cannot type an address in the address bar or search google, wikipedea, etc. without getting that error.

    Little help?

    Edit: I've turned wifi off and deleted the profile of the house and still get that error.
    Last edited by wayoung; 12-26-10 at 09:31 PM.
    12-26-10 09:25 PM
  2. mandony's Avatar
    Open the browser:
    >'options'
    >'browser options' should be set to 'Internet Browser'
    12-27-10 09:22 AM
  3. iBlack11's Avatar
    Make sure the phone is not using your network internet instead of the wi-fi
    12-27-10 12:11 PM
  4. todbanner's Avatar
    Open the browser:
    >'options'
    >'browser options' should be set to 'Internet Browser'
    This should do the trick.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-10 08:36 PM
  5. wayoung's Avatar
    Oddly enough, after two days it just corrected itself. Weird.

    Thanks for the suggestions.
    12-28-10 08:37 PM
LINK TO POST COPIED TO CLIPBOARD