1. spoocobravenom's Avatar
    On my 8830WE (Sprint) OS I added my hotmail account after the BIS upgrade and I get them just fine (and rather fast ). But I can not send, it just gives me the red X when I try to reply or create a new email. I checked my settings, resent service books and did battery pull still wont send. Weird, anybody have any ideas? (And yes I did a search and couldn't find anything-unless I missed it which I hope I didn't)
    Last edited by spoocobra; 07-01-08 at 06:20 PM.
    07-01-08 06:09 PM
  2. chaz_cb's Avatar
    I'm not sure what to tell ya, I just tried it with both Hotmail, and my Live account and both worked fine. All I did was the service books.
    07-01-08 06:21 PM
  3. spoocobravenom's Avatar
    Thanks yeah it's really bugging me, maybe I need to go into Windows live and mess with some of those settings, who knows.
    07-01-08 06:46 PM
  4. shadygrady's Avatar
    i feel your pain. im having problems recieving. i get some but not all.
    07-01-08 06:53 PM