1. Kryngle's Avatar
    Okay everybody, I just got my 9860 2 days ago and was ready to install the latest leak. Not sure if it's just me but when trying to update the device the EXACT same way I've been doing in the past, it won't update. The only thing that pops up in the application box are my apps and that's it. What can I be doing wrong?

    I had the latest version of DM, same issue and even upgraded to the Beta 7 version same thing. What is the proper way?
    09-01-11 12:32 PM
  2. rrrebo's Avatar
    Need more deets on what you have, what your going to, what steps you exactly follow.
    09-01-11 04:02 PM
  3. SCrid2000's Avatar
    Use loader.exe instead of dm and did you delete both vendor.xml files?

    Sent from my NookColor using Tapatalk
    09-01-11 04:10 PM
  4. Kryngle's Avatar
    There's 2 vender files??? Thought it was only one. We'll on my laptop I got DM beta7 installed and I got the torch 9860. Trying to install the latest leak OS for my device. I installed the latest leaked OS on my laptop. I ussed the loader ex and still same issue. Faaack...

    Posted from my CrackBerry at wapforums.crackberry.com
    09-01-11 04:34 PM
  5. rrrebo's Avatar
    Try uninstalling the old OS from your PC, so the only thing available is the leak. Delete vendor files and try again. If it doesn't work, back up and try wiping, then reloading.
    09-01-11 04:38 PM
  6. SCrid2000's Avatar
    @rrrebo it's probably just the new vendor.xml.
    The two locations are:
    C:\Users\*user name*\AppData\Roaming\Research In Motion\BlackBerry\Loader XML
    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader
    Fubaz and GH440 like this.
    09-01-11 04:53 PM
  7. rrrebo's Avatar
    Hopefully that'll do. Haven't run into that meself yet.
    09-01-11 04:58 PM
  8. Crucial_Xtreme's Avatar
    Instructions for installing on the 9860:
    1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
    2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml." Vista/Win7 users: In the apploader folder, simply click on "Compatibility files" to see the actual Vendor.xml file. Once you've got that - simply delete the vendor.xml file there (even if you've deleted or think you've deleted it in the folder previously) and voila, it will allow you to update to the newly installed OS!
    3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

    The process may take up to 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a black "BlackBerry" screen with a status bar for up to 20 minutes at a time while the DM says "waiting for initialization."
    If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again, and it should load the OS to the device.
    rrrebo likes this.
    09-01-11 05:02 PM
  9. nighguy's Avatar
    That was really helpful! I never knew about the 2nd locations of the vendor.xml file.

    Much appreciated and that solved the problem for me.
    09-01-11 05:28 PM
  10. Kryngle's Avatar
    @rrrebo it's probably just the new vendor.xml.
    The two locations are:
    C:\Users\*user name*\AppData\Roaming\Research In Motion\BlackBerry\Loader XML
    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader
    I dunno if its just me but I cant find the "C:\hUsers\*user name*\AppData\Roaming\Research In Motion\BlackBerry\Loader XML" file anywhere on my comp. Im running XP. This is really annoying.
    09-02-11 01:18 AM
  11. SCrid2000's Avatar
    Oh sorry, AppData is a hidden folder. You'll need to go into folder options and make hidden files visible.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-11 01:19 AM
  12. Kryngle's Avatar
    I suck. Still can't locate it at all. This seems like I will never be able to lad a leak OS. Boooo
    09-02-11 02:18 AM
  13. Rootbrian's Avatar
    Go into folder options, check off "show hidden and system files", also check "show protected system files", which are basically temporary and app data folders. Why would they be hidden in the first place? :S

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-11 05:40 AM
  14. Kryngle's Avatar
    okay I officially give up. Can't find the second Vendor file at all. There should be a walk through guide for idiots like me lol. I just can't find it. Did everything y'sll said to do and no luck. I suck.
    09-02-11 10:19 AM
  15. rrrebo's Avatar
    Try the Windows search function.
    09-02-11 11:36 AM
  16. GH440's Avatar
    Done and up and running. Thanks SCrid2000 for the heads up on the two vendor.xml files.
    01-15-12 06:41 PM
  17. SCrid2000's Avatar
    For future vendor.xml deletion, check out vendelete by ubersurfer (there's a thread for it in the hybrids forum).
    01-15-12 07:00 PM
  18. sam_b77's Avatar
    Thanks for the heads up.
    I've been having the same issue on a 9860 I just bought.
    I've been loading leaked OS on BBs for some time now. But on the 9860 its just not happening.
    Normally just deleting the Vendor.xml in the Common Files>Research In Motion> AppLoader directory would do the trick.

    I was about to go BBSAK on the 9860 but I ran into this post. Will try this and get back.
    01-15-12 07:13 PM
  19. prithvi64's Avatar
    I have just downgraded from 7.1 to 7.0.0.540 on 9860 because I had many issues with 7.1. the most frustrating Swapping to left/right for previous/next message wasn't working in message folder. Battery too was draining faster rate. At the moment, .540 is the best from all aspects. Of course, 7.1 has additional hotspot feature, which is really useful but performance also matters.
    01-15-12 07:54 PM
LINK TO POST COPIED TO CLIPBOARD