1. falconeight's Avatar
    Both my wife and I have torch's and when we connect to our home wifi we can't open any web pages. Facebook works and all the other apps but when we click to open a web page we get this message: Unable to find the requested server. Anyone have any ideas whats wrong?
    10-23-10 08:17 PM
  2. taylortbb's Avatar
    It would help to have the diagnostic report. Go to Manage Connections -> Set Up Wi-Fi Network -> Menu Button -> Troubleshoot -> Wi-Fi Diagnostics. You can then choose e-mail report from the menu and e-mail it to yourself to post here, or you can copy it and post it from the browser, or whatever works for you.
    10-23-10 08:46 PM
  3. falconeight's Avatar
    It would help to have the diagnostic report. Go to Manage Connections -> Set Up Wi-Fi Network -> Menu Button -> Troubleshoot -> Wi-Fi Diagnostics. You can then choose e-mail report from the menu and e-mail it to yourself to post here, or you can copy it and post it from the browser, or whatever works for you.
    ok thank you
    10-23-10 08:54 PM
  4. falconeight's Avatar
    Wi-Fi
    Current Profile: centennial
    SSID: centennial
    AP MAC Address: 00:24:7B:FC:B1:78
    Security Type: WPA2 Personal
    Local IP Address: 192.168.0.10
    Signal Level: -54 dBm
    Connection Data Rate: 48 Mbps
    Status: Network acquired

    VPN
    Current Profile:
    Concentrator Address:
    Contact: N/A
    Authentication: N/A
    Secure Device IP:
    Status: VPN profile is not found.

    BlackBerry Infrastructure
    Connecting: Error
    Authenticating router: N/A
    Authenticating server: N/A
    Sent via BlackBerry by AT&T
    10-23-10 08:56 PM
  5. mark_rivers19's Avatar
    have you tried doing a hard reset to your router?
    10-23-10 09:00 PM
  6. falconeight's Avatar
    good idea!!!
    10-23-10 09:03 PM
  7. falconeight's Avatar
    have you tried doing a hard reset to your router?
    Your a geniuoss YO!
    10-23-10 09:09 PM
LINK TO POST COPIED TO CLIPBOARD