1. CSO's Avatar
    Ever since switching from 9000 to Torch I've not been able to properly connect to my home wifi, but I can connect to other wifi connections elsewhere.

    Once I input the password a prompt arises called "VPN Session prompt: Username." Never had to input this info before and don't know what it is and how to bypass it. Any help would be appreciated.
    09-22-10 01:06 AM
  2. shansmi's Avatar
    Ever since switching from 9000 to Torch I've not been able to properly connect to my home wifi, but I can connect to other wifi connections elsewhere.

    Once I input the password a prompt arises called "VPN Session prompt: Username." Never had to input this info before and don't know what it is and how to bypass it. Any help would be appreciated.
    We need to know what router you have and what type of security you are using.


    On the Torch under Options > Security > Advanced Security Settings > VPN, do you have a profile saved? If yes, why?
    Last edited by shansmi; 09-22-10 at 01:34 AM.
    09-22-10 01:25 AM
  3. jcj1's Avatar
    go into settings, options, applications and remove the VPN app and that should do it or turn it off in security settings
    09-22-10 01:46 AM
LINK TO POST COPIED TO CLIPBOARD