1. DarcDroid's Avatar
    I use bb9700, it works fine until yesterday
    my bb usually redirect me to mobile site whenever I open www.crackberry.com

    But now, it only redirect me to mobile site when I open the Blogs
    When I click the forum, it always give me the desktop version

    Restarting doesn't change anything
    Has anyone experienced this problem? What's the solution?
    03-11-12 08:38 AM
  2. andyahs's Avatar
    Scroll to the bottom of the main forum page and use the drop down tap select Mobile Version.
    DarcDroid likes this.
    03-11-12 08:56 AM
  3. DarcDroid's Avatar
    Not working, when I choose wap3and storm Wap, it still direct me to desktop version
    I tried it on my Playbook and it works fine, I don't know what's wrong with my bb
    03-11-12 09:11 AM
  4. andyahs's Avatar
    Clear your browsers cache and history under options and try again or try m.crackberry.com
    Last edited by andyahs; 03-11-12 at 09:57 AM.
    DarcDroid likes this.
    03-11-12 09:54 AM
  5. MADBRADNYC's Avatar
    Hmmm. What Andyahs stated should have worked...

    Try pointing your device browser to http://m.crackberry.com/ instead.
    This will get you to the mobile blog site. It's also a good idea to bookmark the link for the future.

    Once there, your browser will be recognized as being a mobile device browser.
    You can then click on the purple "Forum" button at the top and you will be at the mobile forums.
    I would recommend bookmarking this URL as well for direct access in the future.

    Your device should take you to the mobile forums from this point on.
    Just make sure you don't ever click the link in the purple area at the top that says "Full desktop version".

    Hope this helps.
    DarcDroid likes this.
    03-11-12 10:03 AM
  6. DarcDroid's Avatar
    Typing m.crackberry.com leads me to the mobile site blogs, but when I click Forum, it leads me to the desktop version again
    Clearing the cache, cookies, etc still doesn't change anything
    Any more idea guys?
    03-11-12 10:18 AM
  7. andyahs's Avatar
    This is what mine looks like:


    DarcDroid likes this.
    03-11-12 10:21 AM
  8. DarcDroid's Avatar
    Yeah, mine used to be like that too
    But now my bb going crazy

    I will see whether time can fix that or not
    03-11-12 12:50 PM
  9. Denise in Los Angeles's Avatar
    Use the CrackBerry launcher.
    old Crackberry launcher
    Last edited by TequilaAddict; 03-11-12 at 01:10 PM.
    DarcDroid likes this.
    03-11-12 01:03 PM
  10. DarcDroid's Avatar
    even with Crackberry Launcher, It still direct me to desktop site
    thanks for the help though...
    03-12-12 03:15 AM
  11. Denise in Los Angeles's Avatar
    Not working, when I choose wap3and storm Wap, it still direct me to desktop version
    I tried it on my Playbook and it works fine, I don't know what's wrong with my bb
    Scroll to the bottom and select New Crackberry theme.
    03-12-12 02:14 PM
  12. DarcDroid's Avatar
    Scroll to the bottom and select New Crackberry theme.
    No, New Crackberry Theme is the desktop version
    although all option still gives me desktop version
    03-13-12 11:01 AM
  13. RoseBud68's Avatar
    Not trying to be mean but have you done a battery pull.
    You did not mention this in your post.
    DarcDroid likes this.
    03-13-12 11:57 AM
  14. Denise in Los Angeles's Avatar
    No, New Crackberry Theme is the desktop version
    although all option still gives me desktop version
    In that case, I think your problem is in your browser settings.

    From your browser screen, open Options> General Properties. Under Default View, select Column. That should fix it.
    DarcDroid likes this.
    03-13-12 03:47 PM
  15. DarcDroid's Avatar
    Not trying to be mean but have you done a battery pull.
    You did not mention this in your post.
    Of course I have done battery pull, but thanks anyway

    In that case, I think your problem is in your browser settings.

    From your browser screen, open Options> General Properties. Under Default View, select Column. That should fix it.
    Changing some browser setting does fix it, thanks
    But I didnt change the Default View, I just enable the "Accept Cookies"
    Thanks
    03-17-12 06:01 AM
LINK TO POST COPIED TO CLIPBOARD