1. Pete6's Avatar
    I go to the above address to access my router (yes, it is that address) and I get a HTTP: 401 Unauthorised error.

    I have switched off the GSM radio and can still navigate to any un-cached website so I know that I am on WiFi and going out via this AP.

    What do I need to change and what am I doing wrong pease? I feel like a newbie asking this question. I have only been in IT and telecom for 30+ years - duh.
    Last edited by Pete6; 02-07-09 at 10:21 AM.
    02-07-09 10:17 AM
  2. jeffh's Avatar
    What happens when you go to that address using the browser on a PC that's on that network? Is it possible that your BlackBerry is accessing a different router? One in a nearby building that's unprotected, but has a different IP address?
    02-07-09 12:39 PM
  3. Pete6's Avatar
    Thanks for the input Jeff. On my PC I can get straight to the router.

    My Access Point is called "wireless" for anonymity and uses WPA-PSK TKIP and is the only one in range. Also all the other APs within range are WEP encrypted or better and I do not have any of their keys so I just HAVE to be on my router.

    Even stranger, my HP printer lives at 192.168.1.4 and I can get to its webpage but not very well due to HP's idea of a webpage but, I do get in.

    This is a nuisance because I often need to access my client's routers and I cannot do this from my BlackBerry even though I have all their WEP and WPA-PSK keys in text files on my phone.
    02-07-09 01:10 PM
  4. jeffh's Avatar
    Do you get that same error on ALL routers, or just yours?
    02-07-09 01:15 PM
  5. Pete6's Avatar
    It is difficult to say as earlier OSs just would not connect. It is only since yesterday that I have had an error number returned.

    However I have never managed to access any router of the 10 or so that I have tried. I think that there is something in the router connection that refuses the BlackBerry, but what?
    02-07-09 01:22 PM
  6. jeffh's Avatar
    I thought this was a new problem. I didn't realize it had never worked. Have you tried changing the brower emulation? I don't have a wifi-equipped bb to check with.
    02-07-09 01:26 PM
  7. Pete6's Avatar
    Just changed the browser. I tried Internet Explorer and FireFox. It still rejects the connection.
    02-07-09 02:25 PM
  8. kentuc794's Avatar
    i tried loading my router page up also and it just saysin wating..... I tried the Bolt browser and get an unknown host error. So you are not doing anything wrong just will not connect.......
    02-08-09 08:25 PM
  9. BlackObsidian's Avatar
    If it's a wireless router is it by chance configured not to allow management access from wireless devices but only hardwired ones?
    02-09-09 12:16 AM
  10. hkbladelawhk's Avatar
    I've had the same issue with Bolt on this. I would love for it to work.

    In terms of the blackberry browser, on tmobile if you change from internet browser to hotspot browser, it works. But doesn't render quite the way it likely would on bolt. Changing from bb to firefox doesn't make a difference either.

    Just had to put in a partial solution encase someone else has the issue.

    Though for Bolt, I couldn't tell ya.
    03-17-10 11:38 AM
LINK TO POST COPIED TO CLIPBOARD