1. MisterShark's Avatar
    When I worked at my previous corporate workplace (on their BES) I had my corporate email account along with several other personal email accounts (Hotmail, Comcast, etc..) added via the BIS.
    I received email from all and could specify in my reply email from which account to send (corporate mail server, Hotmail, Comcast, etc..): there was always a drop-down list that allowed me to select the mail account that the reply email would pass through.

    I'm now at a different company on their BES and all of a sudden I can't reply to any emails other than the corporate items.
    I'm receiving email from my personal email accounts but I can't reply to any of them; I can click 'reply', but no 'send' option is available all of a sudden, only 'save draft'.

    I've tried removing those personal email accounts and then re-adding them, but to no avail.

    More strangeness: previously I always had an email icon on the Home Screen for each email account added via the BIS, but now no such separate email icons exist after having removed and re-added my personal email accounts.

    Tried sending service books: no change.

    Not sure how to get things back 'the way they were' if that's possible.
    Any advice would be deeply appreciated.


    *update*

    When I got into work this morning I deleted all of my BIS-based email accounts and changed my BES account's IT policy from our default to a blank policy.

    I pulled/reseated the battery and allowed the OS to load.

    Once the OS was up and running I re-added my previously-deleted personal email accounts and...

    ...the option to reply and then actually 'send' had been restored. Hallelujah.
    Last edited by MisterShark; 05-11-11 at 09:40 AM.
    05-10-11 04:51 PM
  2. tbrenn's Avatar
    chances are it is written into the device's IT policy, that is set by the BES admin. this could be by mistake, or they may not want you using personal email on a company device..

    best bet would be to talk to the BES admin at your company...
    05-10-11 11:34 PM
  3. MisterShark's Avatar
    chances are it is written into the device's IT policy, that is set by the BES admin. this could be by mistake, or they may not want you using personal email on a company device..

    best bet would be to talk to the BES admin at your company...
    Thanks for your suggestion but I'm one of the BES admins at my company and the default security policy we have doesn't restrict this.
    05-10-11 11:40 PM
  4. MisterShark's Avatar
    *update*

    When I got into work this morning I deleted all of my BIS-based email accounts and changed my BES account's IT policy from our default to a blank policy.

    I pulled/reseated the battery and allowed the OS to load.

    Once the OS was up and running I re-added my previously-deleted personal email accounts and...

    ...the option to reply and then actually 'send' had been restored. Hallelujah.


    (I've also updated the OP with this update)
    05-11-11 09:39 AM
LINK TO POST COPIED TO CLIPBOARD