06-14-11 05:49 AM
30 12
tools
  1. rakibby's Avatar
    Where are you going in the phone when you say "profile" There is nothing on my phone that is called profile. Are you going to "Sounds" and if so I still dont find "do not disturb" anywhere. I've searched high and low and I dont find anywhere that has a "do not disturb" option.
    11-28-10 10:36 PM
  2. Laura Knotek's Avatar
    Where are you going in the phone when you say "profile" There is nothing on my phone that is called profile. Are you going to "Sounds" and if so I still dont find "do not disturb" anywhere. I've searched high and low and I dont find anywhere that has a "do not disturb" option.
    Do not disturb no longer exists in OS 5. The sound profiles available are: all alerts off, normal, loud, medium, silent, vibrate only, and phone calls only.

    Silent or all alerts off would take the place of do not disturb. Silent will still show the LED. All alerts off would not make any sounds or show any blinking LED.
    11-28-10 10:43 PM
  3. blackberrybuddy55555's Avatar
    After being on the phone with att for over 1 and half hours, I realize that some sort of way, I can not longer receive phone calls, all calls go directly to my voice mail. My phone does not ring, or light up or anything. I can still make calls, send emails, receive emails and send and receive text messages.

    One last thing I was working on with att, was if I get a call while on the phone, it does not beep, (no call waiting alert), the only way I know I am getting a call is if I happen to be on speaker phone and see the call coming in or when I get off of the call, then I see a missed call. (Of course this was before I started having trouble receiving regular calls.

    Any help in any of these matters would be greatly appreciated, but a newbie.

    thanks in advance. love the forums.
    i've been experiencing the same problem with my new blackberry, although the only difference it that some calls are getting through and some aren't. there doesn't seem to be a pattern to which do get through and which don't, like sometimes my mum gets through and sometimes she doesn't so it's not contact specific.

    i've already tried this
    "also u might have to change your settings under your profiles... go to the profile and then edit under whichever profile is the one u are currently using and then go down to phone and scroll all the way down where it says do not disturb and be sure it says no. if it says yes then it will go straight to voicemail"
    and it didn't work because i don't think my phone has this do not disturb on my profiles. unless im looking in the wrong place.

    can anyone help me with this? i'd be so happy to fix it
    02-01-11 03:00 PM
  4. Tedsterb's Avatar
    Yea BBBuddy I have the same problem with mine. Only I have OS 6 on my 9700. The profile thing doesnt work cuz there is no "do not disturb" anymore.
    I did notice something interesting though. If you go to "options" and then "call management" and then "call forwarding", in there mine always says "conditional" and has some weird phone numbers. When I set it to "never" and then come back to it later, it still always says "conditional". Does that happen on anyone else's? I've pulled the battery after I've done this but it still does it. And it doesnt change anything, i still miss calls randomly.
    02-01-11 11:09 PM
  5. Eve_Berry101's Avatar
    also u might have to change your settings under your profiles... go to the profile and then edit under whichever profile is the one u are currently using and then go down to phone and scroll all the way down where it says do not disturb and be sure it says no. if it says yes then it will go straight to voicemail
    WOW!! For almost a whole week, since I got my BB Curve, I've been having that problem, now it's solved, just like that!! You should be given an award or something cos not even customer service from my service providers nor BB help service centers could help me. Thanksssssss you are the BESTEST!!!
    06-14-11 05:49 AM
30 12
LINK TO POST COPIED TO CLIPBOARD