1. Laurens4790's Avatar
    Hey!

    I got my torch today and i love it! I upgraded to latest official OS (.337)

    Only one thing: when I click on the 'settup wifi network' nothing happens. I tried all the different ways to get there but all do not open anything.

    I can set the wifi connection itself on 'on', but I can not setup one.

    I wiped the device and did a complete reinstal but still it does not work.

    Any ideas how to fix this?
    11-23-10 10:13 AM
  2. radi0chik's Avatar
    Don't forget to change your device model in your profile Congrats on the new phone!
    If you go into options>networks and connections>wifi network, it should scan and come up with a list of Access Points it sees. Which way are you trying to set it up? Can you see your SSID you're trying to connect to? Or are you trying to manually set it up?
    11-23-10 10:36 AM
  3. Laurens4790's Avatar
    Don't forget to change your device model in your profile Congrats on the new phone!
    If you go into options>networks and connections>wifi network, it should scan and come up with a list of Access Points it sees. Which way are you trying to set it up? Can you see your SSID you're trying to connect to? Or are you trying to manually set it up?
    Well thats the whole issue if i go to options>networks and connections and click 'wifi network', nothing opens up! the screen blinks and nothing happens...
    11-23-10 11:03 AM
  4. pbflash's Avatar
    Is this a personal or work BB? If it's a work BB, your employer could be blocking WiFi access. If it's personal, have you pulled the battery since updating the OS? IF you have and it still doesn't work, I would bring it back and exchange it. Just make sure the new one works before you leave the store.
    11-23-10 12:52 PM
LINK TO POST COPIED TO CLIPBOARD