07-29-08 10:18 PM
47 12
tools
  1. bluepearl's Avatar
    I followed the instructions here:

    http://forums.crackberry.com/f2/new-...-policy-34665/

    After I did the "reset to factory" all was well and the firewall was disabled, and no red lock icon. Great, so I uninstalled the 4.5 from the PC and proceeded to downgrade back to 4.2 and BAM! That stupid firewall is enabled again w/ the red lock!!!

    What else can get rid of this? I don't really want to leave the 4.5 OS on the phone (8310) because I plan to sell it, although... now that the release is "official" I suppose I could if all else fails?

    Anyone got any other ideas? I'm NO expert when it comes to BB's.
    07-18-08 06:46 PM
  2. SimeonAS89's Avatar
    Believe it or not, I too am in the same situation. My phone says I have a policy, when in reality, I bought this phone BRAND NEW.

    I still have to give the link a shot, wish me luck
    07-18-08 07:00 PM
  3. bluepearl's Avatar
    Well, this phone was used on a BES so that is where the actual policy came from. The IT policy is gone, except for the remnants now affecting the firewall.
    07-18-08 07:07 PM
  4. Crucial_Xtreme's Avatar
    Check out the link in my sig.
    07-18-08 07:26 PM
  5. bluepearl's Avatar
    Thanks but I tried that first before I followed the instructions in the above link using the resettofactory w/ the JavaLoader.

    The problem isn't the IT policy.. if I go to the security settings, it does not show an IT policy, my problem now is getting rid of the firewall. It is stuck at enabled w/ a red lock.
    07-18-08 07:31 PM
  6. Crucial_Xtreme's Avatar
    Thanks but I tried that first before I followed the instructions in the above link using the resettofactory w/ the JavaLoader.

    The problem isn't the IT policy.. if I go to the security settings, it does not show an IT policy, my problem now is getting rid of the firewall. It is stuck at enabled w/ a red lock.
    You have to use THIS and ressettofactory. That is going to be the only way. It has remnants of an old policy.

    edit: what OS are you running??
    07-18-08 07:39 PM
  7. Crucial_Xtreme's Avatar
    Ok, heres what you have to do: upgrade to the 4.5 OS. Use the link I gave you earlier, and ressettofactory. Then wipe the device. Then you can downgrade.
    07-18-08 07:42 PM
  8. bluepearl's Avatar
    As I said before, I have already done this.

    I upgraded the OS to 4.5, ran the java loader to reset to factory. The firewall settings were now disabled and not locked.

    I removed the 4.5 OS from my PC, connected the BB and downgraded back to 4.2 and now the firewall is enabled again w/ the red lock.
    07-18-08 07:43 PM
  9. Crucial_Xtreme's Avatar
    As I said before, I have already done this.

    I upgraded the OS to 4.5, ran the java loader to reset to factory. The firewall settings were now disabled and not locked.

    I removed the 4.5 OS from my PC, connected the BB and downgraded back to 4.2 and now the firewall is enabled again w/ the red lock.
    OK, PAY ATTENTION: 1) upgrade to 4.5 2) ressettofactory 3) WIPE THE DEVICE 4) re-install the old 4.2 OS

    it HAS to be done it that order for it to work, unless you can activate BES. This will work 9/10 times. Make sure it's in that order. And make sure you use JL_Cmder
    07-18-08 07:47 PM
  10. bluepearl's Avatar
    I'm not sure I understand the need to "wipe" the device after using the reset to factory before I downgrade.

    The resettofactory already wipes the device no??

    I am currently re-installing the 4.5 OS and will perform the resettofactory again but this time downgrade to the 4.2 OS from another PC.

    Perhaps it has saved a backup on this PC and it's pushing the firewall restrictions back to the phone.

    I'm at a loss as to what to do here.
    07-18-08 07:47 PM
  11. Crucial_Xtreme's Avatar
    You're not sure...LMAO.... thats why you can't get this done. If you aren't going to listen, then I won't pay this thread any more attention. OBVIOUSLY, what you're doing is NOT working. Do whatever you want.

    edit: reset to factory, isn't going to work alone. the device needs to be wiped after the reset. Try it!!!!!!!
    07-18-08 07:49 PM
  12. bluepearl's Avatar
    OK, PAY ATTENTION:
    There's no need to be rude. If you re-read your previous posts you will notice that it appears that you had ignored my OP where I had already explained thoroughly that I had done the steps you mentioned.

    I thank you for your assistance in this matter, but an attitude isn't helpful.
    07-18-08 07:50 PM
  13. Crucial_Xtreme's Avatar
    No, you have yet to do this in the proper order. I'm not being rude, but you can't figure this out. I tell you what to do and you question it like you know better. Those instructions will work. It's up to you wether or not you want to do it.

    edit: and in your OP you did not say you wiped the device.
    07-18-08 07:52 PM
  14. bluepearl's Avatar
    You're not sure...LMAO.... thats why you can't get this done. If you aren't going to listen, then I won't pay this thread any more attention. OBVIOUSLY, what you're doing is NOT working. Do whatever you want.

    edit: reset to factory, isn't going to work alone. the device needs to be wiped after the reset. Try it!!!!!!!
    I'm listening, and looking for answers. No need to be pompous and self-righteous here. I will attempt to add the additional "wipe" step (which was never mentioned here:http://forums.crackberry.com/f2/new-...-policy-34665/ so I didn't "understand" that was a necessary step)

    I will post the results after I complete ALL of the steps you have provided me.
    07-18-08 07:53 PM
  15. Crucial_Xtreme's Avatar
    I wasn't being self righteous. But I'm trying to help you out. You can't figure it out, and when I tell you how to fix it, you tell me you don't see the need to do one of the things. Maybe that's why it isn't working.
    Anyway, it's either here nor there. No worries. Post back, and I'm expecting to see good results.
    07-18-08 07:58 PM
  16. SimeonAS89's Avatar
    OK, PAY ATTENTION: 1) upgrade to 4.5 2) ressettofactory 3) WIPE THE DEVICE 4) re-install the old 4.2 OS

    it HAS to be done it that order for it to work, unless you can activate BES. This will work 9/10 times. Make sure it's in that order. And make sure you use JL_Cmder
    I'll give this a go.
    i'll let you know if this works, i'm having the lock issue with the Firewall as well.


    Edit: What If I'm already on OS 4.5.0.52?
    downgrade and take the same steps?
    07-18-08 08:02 PM
  17. bluepearl's Avatar
    I'm not going to argue about this issue any longer. As I stated previously, I appreciate your help. I never inferred that I knew more than you, or that I knew better. I simply stated that I didn't understand the reason for the additional "wipe" procedure before downgrading and you felt the need to jump on me. Not necessary in my book. As per my OP, I never mentioned that I
    "wiped" the device after the factory reset because the instructions that were in the linked post made no mention of that step and it seemed to work for everyone else. Thus, my confusion.

    I have no doubts that your knowledge of BB's far surpasses my own, and I again thank you for your assistance, I will try your steps and report back.

    As far as our unfortunate "disagreement," in my mind it is over and is water under the bridge at this point.
    07-18-08 08:03 PM
  18. Crucial_Xtreme's Avatar
    If you're already on 4.5, then just ressettofactory, then wipe, then install the 4.2 OS. Once again, use JL_Cmder. Please let me know how it goes. I have confidence in you!!!
    07-18-08 08:21 PM
  19. SimeonAS89's Avatar
    Alrighty, I'm gonna have to take a wack at this later...

    Its frustrating and I don't wanna deal with it right now. Lol, but I will post the results when I get home to do it.
    07-18-08 08:25 PM
  20. Crucial_Xtreme's Avatar
    Alrighty, I'm gonna have to take a wack at this later...

    Its frustrating and I don't wanna deal with it right now. Lol, but I will post the results when I get home to do it.
    Ok, just make sure you have 4.5 OS installed to your device before you start.
    Ressettofactory Wipe Install the 4.2 OS
    07-18-08 08:30 PM
  21. SimeonAS89's Avatar
    when I reset to factory, am i wiping thru the handheld?

    and just to clarify,
    wipe the phone, then downgrade to OS 4.2 then I can go back up to 4.5 again?
    07-18-08 10:42 PM
  22. SimeonAS89's Avatar
    I'm having issues with JL_Cmder
    I keep getting an error saying I can't run the program? with the options Close and Ignore.
    At the same time that pops up, So Does Notepad with Device info.

    What should i Do?
    07-18-08 11:27 PM
  23. bluepearl's Avatar
    when I reset to factory, am i wiping thru the handheld?

    and just to clarify,
    wipe the phone, then downgrade to OS 4.2 then I can go back up to 4.5 again?
    After you reset to factory.... you need to choose the option to WIPE the handheld according to Crucial's directions. THEN downgrade to the 4.2 OS.

    I'm still in the process of it all so I can't report yet if it has worked.
    07-19-08 12:08 PM
  24. bluepearl's Avatar
    I'm having issues with JL_Cmder
    I keep getting an error saying I can't run the program? with the options Close and Ignore.
    At the same time that pops up, So Does Notepad with Device info.

    What should i Do?
    Not sure how to help you here, maybe Crucial will be back with some addtl help for you. I was able to get it to run fine.
    07-19-08 12:09 PM
  25. Crucial_Xtreme's Avatar
    Ok, make sure you have the 4.5 OS installed to you device. Use JL_Cmder to ressettofactory. Then use JL_Cmder to wipe device. Then re-install the 4.2 OS.

    As far as problems running JL_Cmder, I've never had any. It sounds like you're using. Windows correct? You downloaded and unzipped the program right? You should plug in BB and then double click JL_Cmder. If you have a anti-virus make sure it will let you use the program. Post back if you're still having problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-08 12:21 PM
47 12
LINK TO POST COPIED TO CLIPBOARD