1. Hoosierberry's Avatar
    i cannot connect to wifi at my home with my Bold 9700. It shows the Netgear wifi but no green check mark next to it. I ran a diagnostics test and came up with " Failed to authenticate against network ". The wifi symble on my home screen is not white but gray.
    10-26-10 07:10 AM
  2. Crackberry62's Avatar
    Go to your connections, then select "Wifi options" which is above the Bluetooth Options at the bottom. check if everything is like it should be
    10-26-10 08:18 AM
  3. Hoosierberry's Avatar
    I can pick up hotspots now. My problem lies with my home Netgear wifi. I got a message saying " Failed to authenticate against network ". Right now I am picking up wifi from a BP station near me. It is not a secure wifi. My netgear is secured. Thank you any help in advance.
    10-26-10 08:35 AM
  4. nweinstock's Avatar
    I posted this previously for someone else. This worked for me on my Netgear Router at home, try it!
    *****************
    I am not a pro at this but I had the same issue with my Netgear AP at home. This is what I did and it worked.

    I tuned off the WiFi Multimedia setting and WiFi Powersave settings.

    Once I did that my 9700 has no problem connecting to the AP at all!

    Under>QoS (Quality of Service)

    Give it a try.
    ****************

    Let me know if this worked!

    Nathan
    10-26-10 08:56 AM
  5. Hoosierberry's Avatar
    Can you guide me as to where to do this ? On the phone right????
    10-26-10 12:40 PM
  6. nweinstock's Avatar
    Can you guide me as to where to do this ? On the phone right????
    No, this needs to be done on the Router!

    Can you post your Router Model number?

    Nathan
    10-26-10 12:42 PM
  7. Hoosierberry's Avatar
    I have a Netgear RangeMax WPN 824. I really appreciate your help. Do you think by upgrading my OS would help this problem? or... re-sending my service books??
    10-26-10 12:57 PM
  8. nweinstock's Avatar
    I have a Netgear RangeMax WPN 824. I really appreciate your help. Do you think by upgrading my OS would help this problem? or... re-sending my service books??
    OK, I just spent the last 20 minutes looking over the manual for this router! I can't for the life of find were the QoS setting is!

    I honestly don't know what to tell you!

    Nathan

    Edit: Found this on the Netgear website;
    Does WPN824V3 have Quality of Service Built in?

    Quality of Service (QOS) is built in RangeMax which prioritizes the traffic based on different applications such as VOIP, Video and Gaming. It automatically assigns the right priority to the top applications customers use.
    *********

    Now I have nothing to update you with. Sorry!
    Last edited by nweinstock; 10-26-10 at 02:21 PM.
    10-26-10 01:17 PM
  9. Hoosierberry's Avatar
    thanks for your help.
    10-26-10 02:56 PM
  10. Hoosierberry's Avatar
    I finally got my WIFI to work!!!!! I changed my security settings from WPA-PSK to WPA2-PSK. I couldn't believe my eyes when I saw the wifi logo change to white. It took 9 days and a lot of help from all my forum friends to finally get it going. Thank you all for your help.
    11-06-10 08:04 AM
LINK TO POST COPIED TO CLIPBOARD