1. CDG's Avatar
    Hello all, I have a 9700 (since the day it came out) that I use with WiFi at home. Everything was fine until Friday evening where the WiFi didn't connect to BIS (remained greyed out). Yesterday it worked fine but this morning although it was fine intially for a few minutes, greyed out and is staying like that.

    Nothing has been changed at the router or the BB and I have the right BIS plan with AT&T.

    Please help, WiFi is critical to me when I travel overseas.

    Thanks much

    PS: I have done a battery pull and deleted and re established the connection but no change.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 08:07 AM
  2. fatih.kurnaz's Avatar
    From manage connections-Turn wifi off
    then turn mobile network off-
    then turn wifi-on again and let mobile network-off..
    try this way..





    Fatih Kurnaz
    (Trkiye,Trke,Yardım,Avea, Vodafone, Turkcell Blackberry Bis)
    05-02-10 08:55 AM
  3. CDG's Avatar
    From manage connections-Turn wifi off
    then turn mobile network off-
    then turn wifi-on again and let mobile network-off..
    try this way..
    Hi there, thanks very much for the prompt reply.

    Yes, it connected and stayed connected (keeping my fingers crossed). That was an amazing trick, thank you so much.

    Just out of curiosity how did you know and what is the reason behind it.

    Thanks again.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 09:06 AM
  4. fatih.kurnaz's Avatar
    Hi there, thanks very much for the prompt reply.

    Yes, it connected and stayed connected (keeping my fingers crossed). That was an amazing trick, thank you so much.

    Just out of curiosity how did you know and what is the reason behind it.

    Thanks again.

    Posted from my CrackBerry at wapforums.crackberry.com

    ahh thank you so much...
    %33 improvisation,%33 adaptation,%33 overcoming, %1 same thing happened to me..
    this part is belong to %1 cut : )




    Fatih Kurnaz
    (Trkiye,Trke,Yardım,Avea, Vodafone, Turkcell Blackberry Bis)
    05-02-10 09:15 AM
  5. CDG's Avatar
    ahh thank you so much...
    %33 improvisation,%33 adaptation,%33 overcoming, %1 same thing happened to me..
    this part is belong to %1 cut : )
    lol, thank you so much, I was going out of my mind.

    Now I am wondering if this trick would have worked when I couldn't connect to the free WiFi at the Amman airport. Oh well! now I know what to do.

    Thanks again.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 09:28 AM
  6. fatih.kurnaz's Avatar
    have a nice tricks...sorry trips






    Fatih Kurnaz
    (Trkiye,Trke,Yardım,Avea, Vodafone, Turkcell Blackberry Bis)
    05-02-10 09:36 AM
  7. CDG's Avatar
    Hello again, bad news.

    It worked fine since then and now it stopped connecting. It still doesn't connect with mobile network off. What to do now?

    Thanks so much for your help

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 09:36 PM
  8. DecoyGSX's Avatar
    My 8530 doesn't play nice with wifi period, I'm gonna be watching this thread.

    Mines stays at a white dash, diagnostics show an IP address but thats it. I know my Wifi works, I'm on it right now posting this.
    05-03-10 09:56 PM
  9. CDG's Avatar
    After deleting and re doing the WiFi profile a few times, resending the WiFi Service books, and rebooting the device, it is now connected. Hope this time it is longer than 2 days.

    I love my 9700 but the unstable WiFi is getting to me.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-10 06:44 AM
  10. fatih.kurnaz's Avatar
    After deleting and re doing the WiFi profile a few times, resending the WiFi Service books, and rebooting the device, it is now connected. Hope this time it is longer than 2 days.

    I love my 9700 but the unstable WiFi is getting to me.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes the best way is to delete wifi profiles and save again..
    Don't forget to clean your cache periodically, too.






    Fatih Kurnaz
    (Trkiye,Trke,Yardım,Avea,Vodafone,Turkcell BlackBerry,Bis,Pin:20E1B856 )

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-10 06:59 AM
  11. CDG's Avatar
    Thanks again, any idea why it keeps getting dropped and is there a more permanent solution?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-10 11:21 AM
  12. CDG's Avatar
    Well, it dropped out again last night and I cannot make it re connect any more, tried everything short of a wipe.

    I will give RIM a call this morning and if they cannot provide any help I will switch to a non - BB before I go out of the country next time.

    If you have any other suggestion, please help.

    Thanks much.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-10 07:19 AM
LINK TO POST COPIED TO CLIPBOARD