1. JoeT6681's Avatar
    sorry if this has been posted before ,but when doing a search for radio off, and wifi, i get a lot of posts related to radio (as in music) and not the wireless verizon phone connection. I have wifi connected,but i'm not sure how to tell if i'm using wifi or if i'm using the 3g network. I tried to disable the 3g network, but then i could not get to any websites at all. Does wireless network need to be enabled for one to use wifi feature? also, is there an indicator i can view to see if wifi is in use? i have the wifi option, its half black/half white, but i still dont know if wifi truly works. Sorry if this is a dupe question. any ideas?
    11-19-09 09:26 PM
  2. Greenhawk's Avatar
    When that icon is there, it's on. And on the homescreen the name of the wireless network you're connected to should be seen at the top.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-09 09:30 PM
  3. JoeT6681's Avatar
    yeah but when i go to manage connections, i dont have a green checkmark there like you would if you had bluetooth device connected or how you see the wireless verizon network have a check mark. Should i just assume its connected as long as it says the SSID on the top ? Can i use wifi when i turn the verizon wireless radio off?
    11-19-09 09:32 PM
  4. mustang02's Avatar
    if you see the ssid you should be connected. wifi should be white once connected. youll be using wifi instead of the network for all data. web surfing and emails.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-09 09:34 PM
  5. Greenhawk's Avatar
    Well no green check means its not connected to me. Did you try checking the box? (seems stupid but had to ask) Did you set it up correctly? You should be able to if its connected.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Greenhawk; 11-19-09 at 09:37 PM.
    11-19-09 09:34 PM
  6. DrTWT's Avatar
    Go to Manage Connections, and select Services Status. You will see there if you're using wifi or mobile network.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-09 09:40 PM
  7. JoeT6681's Avatar
    yes, the box is checked but there is no green check. When i do a ping test and DNS lookup it works, but i when i shut off the verizon wireless network, i can't get to a webpage which leads me to beleive that i'm not using wifi. The wifi icon is half white, half black...shouldnt i be able to turn off the cell radio and still use wifi?
    11-19-09 10:08 PM
  8. JoeT6681's Avatar
    actually in manage connections, it doesnt have a red X, just a white dash on the right. and it says the network right next to it
    11-19-09 10:11 PM
  9. BlackSheep2007's Avatar
    Yes I always turn my radio off at home and use the WiFi for everything but making calls.
    11-19-09 10:21 PM
  10. JoeT6681's Avatar
    ok then mine is not working. My wifi icon is not 100% white. its half black, and half white, and when i turn off my radio it says that i have no connection. I have read similar posts and i hear that wifi is all white when it can send/receive data, mine is black and white and there is no green check on the manage connection screen, just a white dash. i can ping other pcs from the storm2 and i can do a dns lookup, but no green check and wifi wont work when radio is off. i resent service books as well. any other ideas? btw, it does have my ssid/network name at the top but the wifi icon is still half black/half white
    11-19-09 10:31 PM
  11. EyeInStein's Avatar
    I do it all of the time here at the house - and at work. It takes a few seconds to actually connect (get the lit up wi-fi icon). I have saved the profiles to automatic.
    11-19-09 10:34 PM
  12. BlackSheep2007's Avatar
    On mine the Wi is white and the Fi is black. This is how it always is when it's working for me. If it is all gray then it is not working. In the manage connection screen and Wi-Fi Options mine has a black box with a Green check in it beside the profile name. When it is a dash in the box it has recognized the profile connection but not completely connected.
    11-19-09 10:35 PM
  13. JoeT6681's Avatar
    ok. i have a white WI, and black FI, and in the connections screen, there is a check mark to enable wifi, but on the right it's just a dash (no green check mark)
    11-19-09 10:36 PM
  14. BlackSheep2007's Avatar
    At one time I had the Enable single profile scanning option checked and my profile would not completely connect. I leave it unchecked and it works.
    11-19-09 10:37 PM
  15. BlackSheep2007's Avatar
    This is what my WiFi option screen looks like when connected properly:

    Attachment 45579

    I don't know how to make the picture bigger. I guess if you click on it, it will open up.
    11-19-09 10:59 PM
  16. JoeT6681's Avatar
    that helps actually, thanks. mine doesnt have that. I have that same screen, but instead of the green check, i have a gray dash. its not my wireless network cause i have 3 laptops connected via wireless as we speak .
    11-19-09 11:03 PM
  17. BlackSheep2007's Avatar
    Maybe you have already, but try deleting your profile and reestablishing a connection from scratch. I've only had one occasion where mine would only get the dash and not the check and that was at a hotel where it wasn't playing nice with their router. Everywhere else mine has connected even with the weakest of signals.
    11-19-09 11:12 PM
  18. JoeT6681's Avatar
    i just read your post and tried it. I deleted everything and refreshed my network list, it asked for the WEP key and it said succesfully connected. I still don't have green check box when looking at profile status, or when looking at the manage connection screen. I even went to the manual option and changed it from WEP 1 to wep 2 wep 3 wep 4, etc...but that didnt change anything. I also manually put in my information IP/gateway, etc...and still no luck. when i do a diagnostic test from the BB, i can ping my router, but i can't ping the storm from my PC based on the IP address the storm shows.
    11-19-09 11:15 PM
  19. BlackSheep2007's Avatar
    Man really weird. Maybe if you have another hotspot location or WiFi somewhere else you can try it later and see if same results.
    11-19-09 11:20 PM
  20. StaticFX's Avatar
    The white dash means you are partially connected. If you turn off the network, try using the browser. If it works, then you can do simple internet stuff, like browsing, etc. Only when the wifi has green checkmark is it fully connected and able to use the net + bb services.

    My home network - i get a greay wifi & [-] and NO connection to the net (some issue i am trying to fix)
    Neighbors wifi - full white wifi, checkmark.
    11-20-09 08:52 AM
  21. JoeT6681's Avatar
    Yeah. Same here. I have no check but no internet services. I can't connect to internet if I turn radio off so its def not working at my house. Maybe a wep issue. I can ping devices from the storm. And I can't ping the storm

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-09 08:58 AM
LINK TO POST COPIED TO CLIPBOARD