1. Blalaberry's Avatar
    Hi,

    I just set up WiFi with my blackberry curve 8520 the other day. It's been working very nicely, however I have a few questions. I did not buy the data plan so is it possible that with the WiFi I will only be able to access certain sites? Earlier when I tried to access Facebook is said something like the server was busy, but now its working. Does anyone know why would that message appear? Thank you so much! I'd appreciate all your help!
    07-22-10 03:51 PM
  2. mas3222's Avatar
    I haven't found a site yet that I couldn't access without wifi

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-10 04:02 PM
  3. Blalaberry's Avatar
    Ok thats good news thanks
    07-22-10 04:57 PM
  4. berryxmas's Avatar
    I haven't found a site yet that I couldn't access without wifi

    Posted from my CrackBerry at wapforums.crackberry.com
    that's quite a negative sentence but I second that
    no problems accessing any site.
    07-22-10 04:57 PM
  5. Solachica's Avatar
    Certain apps will not work but all sites so far have worked for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-10 05:39 PM
  6. mas3222's Avatar
    I didn't even realize how negative it was lol

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-10 08:16 PM
  7. yogi2000's Avatar
    It's amazing, I've been in Mexico for a week and have been on wifi only, and I'm even receiving emails to my Sprint.Blackberry email address! I would have thought that would require the mobile network.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-10 08:21 AM
  8. GaWd's Avatar
    OK, this sucks, because I have found that certain websites-not apps, but websites-will not let me browse without WiFi enabled. It's almost as if Sprint figures that this will save them on bandwidth.

    For example:

    With my Sprint 8530 WITH the Everything Data plan
    Turn off WiFi service
    Go to Crackberry Download section
    Click on Ringtones
    Click on any ringtone
    Expect it to play? Nope.

    "This is a Wi-Fi service. Please ensure your device has an active Wi-Fi connection and try again."

    Frankly, it's bull****. The Wi-Fi radio straight KILLS the battery, so I leave it off when I'm not using it.

    I wonder if there will be a version of the OS soon that doesn't have this crappy restriction.
    07-24-10 08:48 PM
  9. sprint_fan's Avatar
    OK, this sucks, because I have found that certain websites-not apps, but websites-will not let me browse without WiFi enabled. It's almost as if Sprint figures that this will save them on bandwidth.

    For example:

    With my Sprint 8530 WITH the Everything Data plan
    Turn off WiFi service
    Go to Crackberry Download section
    Click on Ringtones
    Click on any ringtone
    Expect it to play? Nope.

    "This is a Wi-Fi service. Please ensure your device has an active Wi-Fi connection and try again."

    Frankly, it's bull****. The Wi-Fi radio straight KILLS the battery, so I leave it off when I'm not using it.

    I wonder if there will be a version of the OS soon that doesn't have this crappy restriction.
    I haven't had this problem at all, I don't know why you would be having this problem. Playing ringtones like that work just fine on my phone.
    07-24-10 10:06 PM
  10. diegonei's Avatar
    OK, this sucks, because I have found that certain websites-not apps, but websites-will not let me browse without WiFi enabled. It's almost as if Sprint figures that this will save them on bandwidth.

    For example:

    With my Sprint 8530 WITH the Everything Data plan
    Turn off WiFi service
    Go to Crackberry Download section
    Click on Ringtones
    Click on any ringtone
    Expect it to play? Nope.

    "This is a Wi-Fi service. Please ensure your device has an active Wi-Fi connection and try again."

    Frankly, it's bull****. The Wi-Fi radio straight KILLS the battery, so I leave it off when I'm not using it.

    I wonder if there will be a version of the OS soon that doesn't have this crappy restriction.
    Browser > Menu > Options > General Settings > set to Internet Browser
    Browser > Menu > Options > General Options > set to Internet Browser
    07-24-10 10:32 PM
  11. GaWd's Avatar
    Browser > Menu > Options > General Settings > set to Internet Browser
    Browser > Menu > Options > General Options > set to Internet Browser
    My options are different:

    Browser > Menu > Options > General Properties > set to Internet Browser

    Browser > Menu > Options > Browser Configuration > set to Internet Browser

    And as you can see, both are set to Internet Browser. So that's not a fix, unfortunately...
    07-24-10 11:48 PM
  12. GaWd's Avatar
    Strangely enough, it works now. Not sure why.

    I believe it is because I had initiated my broswer session in a wi-fi zone, and then continued surfing on a roadtrip without restarting the broswer. I turned wi-fi off, because pages weren't rendering (the wi-fi logo still shown, even though I was miles from a known wi-fi spot).
    07-25-10 12:08 AM
  13. Drzladii718's Avatar
    it should work
    07-25-10 01:21 AM
  14. Reed McLay's Avatar
    Strangely enough, it works now. Not sure why.

    I believe it is because I had initiated my broswer session in a wi-fi zone, and then continued surfing on a roadtrip without restarting the broswer. I turned wi-fi off, because pages weren't rendering (the wi-fi logo still shown, even though I was miles from a known wi-fi spot).
    The trick is, when you save a URL it also save the Browser version in use. You were set to use the Hotspot Browser when you saved the CrackBerry link.

    07-25-10 09:45 AM
LINK TO POST COPIED TO CLIPBOARD