1. JoeyNickels215's Avatar
    For some reason while using the button keyboard especially during BBM or Twitter use random things pop up on the screen like "Flag" or a contacts list.

    I have fat fingers but I'm positive I'm not touching the BB button or ALT-anything so I'm not sure why these things are launching but I figured that if there were a way to disable all keyboard shortcuts I should do that.

    Any ideas?
    12-02-10 09:33 AM
  2. amazinglygraceless's Avatar
    Yes, but the procedure is different depending on the device and OS.

    On devices like the Bold 9700, Curve 8900, etc it is simply a matter of turning on
    "Dial From HomeScreen"
    Dial from Home Screen can be found under the Phone > Options menu. When set to "No" you can take advantage of shortcut keys (C for contacts, M for messages etc) and jump right to apps. When set to "Yes" pressing the number keys will bring you right to the Phone app and allow you to dial.
    On the Torch 9800 it is Options > Display > Home Screen Preferences > change
    Application Shortcuts to Universal Search.
    Last edited by amazinglygraceless; 12-02-10 at 09:42 AM.
    12-02-10 09:38 AM
  3. JoeyNickels215's Avatar
    There is no Application Shortcuts under Home Screen Preferences that I can find.
    12-02-10 10:51 AM
  4. hondateg91's Avatar
    From your home screen, hit the BB button > Options > set "Launch By Typing" to "Universal Search".
    12-02-10 10:57 AM
  5. JoeyNickels215's Avatar
    Thank you. It was already set to Universal Search. Maybe I'm striking the screen and don't realize. My ring finger and pinky are close to the screen while I type.
    12-02-10 11:18 AM