1. r0ssrg's Avatar
    Hi All

    Want to know if it is possible to confirm what version of BES a BB is connected to. We work with Carrier Dealers to install BES and BESX for their Prospects and clients. I often get asked how these Dealers can confirm what version of BES a BB is connected to so they know if they need to get us involved or not.

    Typically it is things like is it BES 4 or older hence an upgrade is on the cards, or is it BPS and hence an upgrade to BESX is required.

    Ideally it would be great if this can be confirmed directly on the device.

    Any ideas?

    Thanks Heaps

    Ross
    06-21-11 07:12 AM
LINK TO POST COPIED TO CLIPBOARD