1. NY-518's Avatar
    I thought I was doing this correctly but I just can't get it to work correctly. My BB, I thought was on vibrate for all incoming messages, sms, Im's etc. It does vibrate only while in the holster. However, while out of the holster it vibrates then makes a ding sound. I tried playing around with profiles>options>vibrate, but it doesn't change. I can't sit at my desk discretely and receive and look at my messages without the office nark knowing what I'm doing unless I keep it in the holster.

    Any feedback would be much appreciated. Step by step cus I have some blonde attributes-----------------Ha,ha kidding (Not really)

    Thanx!
    11-24-08 05:39 PM
  2. amazinglygraceless's Avatar
    Go back to the profile and scroll to advanced. From there choose
    your active profile and set the Out of Holster option to Vibrate
    and the tone to Mute.

    Do that for each of the functions you need to not make a sound.
    11-24-08 08:43 PM
LINK TO POST COPIED TO CLIPBOARD