1. Eagle 3001's Avatar
    Hopefully this is an easy one for the bluetooth experts in here, I'm sure it must be something simple

    I am a new BB user and have had my Pearl just a week now.

    Having some problems with receiving blue tooth files from anyone. Have managed to pair successfully with other devices (incl Parrot car kit) and have manged to send files to other phones via blue tooth.

    The problem is that it will not receive anything. Although these devices are recognising my BB they are getting various errors: Connection failed, sending failed etc.

    Doesn't seem to matter even if I set the other devices up as 'trusted'

    MY BB doesn't tell me it is declining files.

    Anybody got any idea what is going on here?

    Thanks in advance for any pearls of wisdom you can offer
    Last edited by Eagle 3001; 05-18-08 at 12:32 PM. Reason: spelling error
    05-18-08 12:31 PM
  2. jeffh's Avatar
    After pairing, you have to go into the folder where you wish to receive the file, push the Menu button, and select "Receive Using Bluetooth." You have to do this for each file.
    05-18-08 04:57 PM
  3. Eagle 3001's Avatar
    After pairing, you have to go into the folder where you wish to receive the file, push the Menu button, and select "Receive Using Bluetooth." You have to do this for each file.

    thansk for the help Jeff - what a palava!!
    05-18-08 05:00 PM
  4. Eagle 3001's Avatar
    i have now hit another problem. The media card has disappeared from the BB. All the call tones have defaulted back to pre-installed stuff.

    But I can see the media card via mass storage!

    Any ideas on this one folks?
    05-18-08 05:09 PM
  5. jeffh's Avatar
    Take out the battery with the phone on. Leave it out for about a minute. Put it back. Among other things, that will force a rebuild of the indexes and may fix the problem.

    Pulling the battery is the first step you take in resolving any anomalous behavior. You have to do it with the phone on. It will not hurt your device.
    05-19-08 08:06 AM
  6. Eagle 3001's Avatar
    Thanks again Jeff. Had resolved. It appears that Media card will not show via phone if connevted to mass storage. Disconnect and it reappears!

    Strange but not a major problem
    05-19-08 12:08 PM
  7. jeffh's Avatar
    That's why you want to set Mass Storage Mode to prompt. It will tell you that some media capabilities are disabled in Mass Storage mode. Glad you figured it out.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-08 12:14 PM
  8. sunn2916's Avatar
    i am using the pearl8100 and i have the problem to recived the files through bluetooth .
    when i go to media and click on receive using blueetooth message come file transfer waiting for conection
    but i am unable to connect with other devies .
    any body have the answer
    09-18-08 11:49 AM
LINK TO POST COPIED TO CLIPBOARD