1. coutojr's Avatar
    Somehow I can only view web pages in wifi! Can anyone help?

    I have a data plan so I can't imagine what the problem is...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-10 06:05 PM
  2. bbicons's Avatar
    Try this:

    Browser -> Options -> Browser Configuration ->

    Make sure that this setting is on "Internet Browser" as opposed to "hotspot"/"hotspot browser"..

    Also make sure your phone has a data connection (i.e. EDGE in caps, or 3G with the blackberry symbol).. otherwise, resend service books via BIS
    11-23-10 06:10 PM
  3. Rootbrian's Avatar
    Set it to Internet Browser.

    If you don't have a data plan, you need to call your provider to add it on.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-10 09:18 PM
  4. Fubaz's Avatar
    Also, if that doesnt work

    go to option - advanced - host routing table
    hit the BB button and select Register now.

    This will resend your service books.

    and Root, he says he has a data plan
    11-23-10 09:30 PM
LINK TO POST COPIED TO CLIPBOARD