1. Jay_eS_Iye's Avatar
    I"m having an issue when I turn on the camera, it seems to shut off for a couple seconds and then comes back on and then happens again. I initially noticed it because when I was using the QuickLaunch flashlight the light would turn off and then back on, then again and again. I'm going to try and update my OS (using one of willyboy's hybrids, not the latest) but didn't know if anyone else had seen this before.
    06-21-10 11:19 AM
  2. grahamf's Avatar
    red eye mode. it brightens first so it can get the contrast right and to also shrink the pupils of the victims so that you don't get red eye's (the flash reflects off of the back of the eye) in the actual picture
    06-21-10 11:50 AM
  3. Jay_eS_Iye's Avatar
    No, the flashlight is in video camera mode not the regular camera. And for the camera, you'll see the picture I'm trying to take and then the screen goes black except for the menu on the bottom (with number of pictures available, flash, etc)

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-10 12:05 PM
  4. chuckh0308's Avatar
    Are you using a Storm? If so, the camera light goes off during orientation changes, so if you're uskng the flashlight function you need to maintain either portrait or landscaoe mode. In camera mode the light comes on for focusing then turns off until you take the picture. So, what you're exoeriencing may be normal.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-10 01:30 PM
  5. Jay_eS_Iye's Avatar
    Nope, 8900

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-10 01:36 PM
  6. chuckh0308's Avatar
    Hmmm, OK. Sorry, I don't know about that one.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-10 02:37 PM
  7. Jay_eS_Iye's Avatar
    upgraded to WillyBoy v5.2 and so far no problems, so crossing my fingers... of course now I'm trying to get my Gmail issues taken care of.
    06-21-10 04:16 PM
LINK TO POST COPIED TO CLIPBOARD