1. andrewechase's Avatar
    I have a curve 8330, and use BIS to get email on the phone via outlook web access/ an exchange server. This means I have to hook the blackberry up to my computer via usb and synch the calendar this way to outlook. However, on the calendar it is duplicating the entries to two calendars: one with the email address I use, and the other titled "Device Default." I only want the one associated with my email address, so any help on how to do this?

    I already went to select calendar and chose the one I want, but when you close it and open it again it shows both calendars (events colored blue and green).

    Thanks for any help!
    12-05-08 10:40 AM
  2. IU Kel 16's Avatar
    I have the same problem. Is there a way to completely disable the device default? I'd like to have 2 different calendars but don't want to have duplicate entries every time I synch!
    12-11-08 02:25 PM
  3. hybrid46's Avatar
    did anybody ever get an answer to this problem. I use PocketMac and have a calendar rife with duplicates.

    04-27-09 12:58 PM
  4. vndlewis's Avatar
    Go to options > advanced options > default services. Make sure CICAL and CMIME are both set to the email address you want as default.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-09 01:01 PM
  5. ArmaK's Avatar
    If you already have your events synced with outlook you can fix the problem easily. The first thing to do is make sure that the email address that you want to use for the calendar is set as the default using the steps vndlewis mentioned above. Then open up dm and go to the backup and restore section. Now go to the advanced section and delete the calendar database from your device. Finally sync with your device and it should only show one calendar (with the name of the default email address) now.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-09 09:03 PM