1. omgisrslyh8u's Avatar
    I joined a group and now the "Groups Calendar" is my unofficial default apparently.
    My entourage syncs to the groups calendar etc eventho I have my regular mail calendar set as default

    PLEASE HELP ME, I JUST WANT MY MAIL CALENDAR TO BE MY MAIN ONE!!!
    02-07-10 03:25 PM
  2. Love.My.Bold's Avatar
    Go to:
    Options>Advanced options>Default services>Calendar
    Set your default calendar here

    hope this helps
    02-07-10 03:43 PM
  3. omgisrslyh8u's Avatar
    thing is, my set default is my mail calendar, yet my computer syncs everything to the group calendar... i dont know what to do :/
    02-07-10 03:50 PM
  4. jkchan83's Avatar
    I am having the same issue. My default calendar is a Gmail account, but Outlook & BlackBerry Desktop Manager syncs all of the new appointments to my Group calendar.
    03-01-10 09:42 AM
LINK TO POST COPIED TO CLIPBOARD