1. SkipBerry's Avatar
    I have noticed the past 24 hours that trying to browse via network will not connect as if I didn't have reception. Facebook is fine and I am reciving emails. I am connected to BIS with full bars. The browser does work though when I am connect via WIFI. Done battery pull with no sucess.

    Anyone else had this problem? Running .246 and with Vodafone Australia. (Have checked the vodafone website and no outages are listed.

    Thanks in advance!
    10-06-10 02:23 AM
  2. Flyguysa's Avatar
    I am experiencing the exact same problem. I have wiped the device, copied service books, got sent new service books, upgraded os to .246 and it still does not work.

    Anybody out there that can help?
    10-06-10 03:29 AM
  3. SkipBerry's Avatar
    Are you in Australia? What part and what carrier?
    10-06-10 03:45 AM
  4. Flyguysa's Avatar
    MTN South Africa, with an unlocked AT & T handset. It has been working 100% for the last 2 weeks and with out notice (i think when switching between WI-FI) the browser has stopped working! Seems like a common problem but because it has not been launched in SA there is no support! I am stumped!!
    10-06-10 03:48 AM
  5. SkipBerry's Avatar
    Likewise, the phone has not been released here either. Has me stumped also. Only thing I can think of is some BB servers are down?
    10-06-10 03:52 AM
  6. Flyguysa's Avatar
    The Network in SA is still testing to support OS 6.0. It only supports 5.0 fully. They working on a patch at the moment. Might be the same issue with you.
    10-06-10 07:56 AM
  7. SkipBerry's Avatar

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 07:08 PM
  8. SkipBerry's Avatar
    Just started working again for me, no reboot or messing with settings or anything. We shall see what happens. Be interesting to know if yours is now working fly to see weather this is a network issue or not?

    10-07-10 01:33 AM
  9. The Legendary's Avatar
    I think the new browser required some BIS updates. Most carriers didn't need it so RIM didn't push it out so fast. Thats most likely why, as RIM has done a full launch of BIS 3.2 now, that it is suddenly working.
    10-07-10 01:41 AM
  10. Cleanton's Avatar
    I have the same probleme here in Turkey.
    10-07-10 04:17 AM
  11. trunkz668's Avatar
    I'm having the same problems in Hong Kong on the Three network. I've tried everything: service books, HRT, battery pull, downgrade / upgrade OS back to .246, and still doesn't work. Crossing my fingers for a fix quickly.

    I guess bolt is the solution in the mean time?
    10-11-10 03:34 AM
  12. Cleanton's Avatar
    This probleme is related to your service provider. I change my provider and my probleme is solved.
    10-11-10 01:17 PM
  13. john85D's Avatar
    Same problem here on a unlocked Telus phone neing used in the Philippines. So you mean i just have to wait for my carrier to upgrade their system to accept the OS6? Looks like I'll have to DL Bolt browser again.
    10-19-10 03:27 AM
  14. chezca pineda's Avatar
    torch user here in Manila, Phils.. am having the exact same problem. reinstalled my OS .246 and nothing happened. i always have to do a battery pull everytime i want to browse the internet. BBM, Facebook, YM, etc. works fine except the browser.

    this is frustrating. what could be the cause of this?
    10-19-10 04:08 AM
  15. lastrice's Avatar
    hi guys had the same problem on three Australia started at 12 on thurs and just started to work again at 2 today hope it stays working but i am very happy it is back again there was a few people on 3 with the same issue check out blackberryforums.com.au as you will see nothing will fix it until the carrier sort it out from there end good luck everyone
    10-19-10 07:33 AM