1. dsarg's Avatar
    Hi all,

    did someone eventually managed to pair the Bold with the Mercedes Bluetooth SAP v2 module and get the contacts transferred??

    I'm running the .237 (tried already with many other OS) and I only manage to pair but I never managed to transfer the contacts from my Bold to the car.
    Already tried all possible settings on the Bold, but nothing...

    Anyone had more success then I??

    Thanks
    02-21-09 10:38 AM
  2. lakerz4lyfe's Avatar
    Similar problem. Mine also has limited bluetooth capabilities with my Bold. (works fine my curve & older SE phone). When contacting Mercedes Rep, he said that not all phones are totally compatible with the car. (BTW.. I drive the 08 C63)
    02-21-09 11:10 AM
  3. dsarg's Avatar
    quite frustrating...

    Do you believe that a future Firmware version is going to solve the issue??

    Any other experience out there?
    02-21-09 06:18 PM
  4. jacky1113's Avatar
    I'm able to transfer all my contacts from the bold to the car no problem... I drives a 08 C300

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    02-21-09 10:26 PM
  5. jacky1113's Avatar
    oh... Btw... I'm running .216

    Posted from my CrackBerry at wapforums.crackberry.com
    02-21-09 10:28 PM
  6. Persuader's Avatar
    runs perfectly with my Bold, the SAP v2 Cradle and my CLS (08)

    regards..
    02-22-09 08:30 AM
  7. topi's Avatar
    Hi all,

    did someone eventually managed to pair the Bold with the Mercedes Bluetooth SAP v2 module and get the contacts transferred??

    Thanks
    Same problems with Storm (0.78 thru 1.09) on SAPv2.
    SAPv1 wouldn't even pair correctly the first few tries (worked in the end).

    Torsten
    02-22-09 08:54 AM
  8. dsarg's Avatar
    dear jacky1113 and Persuader,

    would you please explain in detail how you proceed for connection and especially for transferring contacts. Thanks.

    What are the settings for the Bold/bluetooth?

    I'm driving a E class bought in Dec 2006, could this be a problem?

    Persuader, what firmware version are you running?

    Thanks again.
    02-27-09 06:05 PM
  9. GHBarnett's Avatar
    So if your blackberry has security encryption activated (as is requred by some companies), then the contact list won't sync unless you go to:

    Tools>Security Options>General Settings>Include Contacts

    If "content Protection" is "enabled", then "Include contacts" needs to be set to "no" for you to sync the contacts.

    Now, a more vexing issue is that it will sync ALL of your contacts, even if you have specified only to sync certain "categories". I had an unsecured BB Bold and it sync'd perfectly with my Benz (just the specified category), but now I'd like to know if anyone has found a way of jst syncing specified stuff on a 'secure' BB to the Benz
    11-05-09 04:41 PM
  10. carlosamg's Avatar
    Hi all

    I am new here, i found the site after searching my problem connecting my Bold 9000 to my Mercedes SAP V2 Bluetooth.

    I am asking for some help with connection and operating please ?.

    I have the SLR style adapter in the centre arm rest. It is very hit and miss actually finding the MB Phone when i press the MB star (SLR Nose) and activate the search mode of the module. The Bold has managed to find the MB Phone today but when i enter the access code (told by MB) i get the unable to connect message every time. I have tried and tried but nothing. My Bold is set to be discoverable and it just wont pair.

    One thing i did try was using Command to search for the phone and it finds it ok then i pair up ok but connection is immediately lost this way. I have read that the process should be done using the bluetooth module and not the Command system is this correct ?.

    If somebody can go through the settings screen by screen on my Bold and the correct pairing process inc a code that they know works i would be very grateful. Its so annoying not having this working.

    I took it to MB today and got the response, your Bold wont work would you like to buy a new Bluetooth module from us for 300 ?.

    If it works please tell me how ?

    Thanks in advance

    Carl
    11-06-09 05:29 PM
  11. adobeuk's Avatar
    I was told by MB dealer I had to buy a new centre console unit for my BB9700 Bold to work which cost 390.00.
    So I walked away and after several hours of google search, this is how it works on my 2008 MB S320 CDI.
    Activate bluetooth on device, on COMAND go into Service Mode (Display) and look up Search other Bluetooth Devices and click search, also click search on BB device do not click Listen.
    Once search is over may take several attempts, you will get a message pair with Bold 9700 or serial nmbr (made no difference on mine), and both COMAND and BB Device will ask to input pin nmbr, Default MB Pin 1234, this should pair the BB Device with COMAND.
    After that you press the button on the SLR and hold down for few seconds and let go, on your BB 9700 bold device search for bluetooth but press LISTEN not Search.
    May take several attempts and the BB Device will ask for the long PIN nmber which is displayed on COMAND. That will be locked in and all your Contacts will transfer which will take several mins. depends on list size. Mine works perfectly with no encryption changes required.
    09-07-10 12:42 AM
  12. paulredford's Avatar
    Got new SAP v3 cradle in CL with BlackBerry Torch 9800. Original had to force address book over by dialing 0000 on car keypad, but now comes accross when connects to car everytime. Problem is though, contacts where I have multiple numbers like work and home, it only seems to bring accross the mobile number. Has anyone else had a similar issue? It does state the V3 cradle supports BlackBerry, whereas the V2 didn't, but it may be something about the BlackBerry O/S the torch has.
    12-07-10 09:46 AM
  13. rudolfhg's Avatar
    Hi Paul, seems that we have the same equipment, that's nice to see, maybe we can share some info. I had mine working quite well and was happy, then I uploaded the latest update 6.0 with bundle 695 and it quit working. It pairs up but will not tie in the the mobile network when I enter the 16 digit code from command. fails every time. I would be interested in which release is working on your torch. Have you upgraded to bundle 695? If not I suggest you do not upgrade. I am downgrading now to bundle 278 and don't know how successful that will be. will advise tomorrow. BR, Rudy
    12-30-10 09:02 AM
  14. Dafunkhead's Avatar
    Got new SAP v3 cradle in CL with BlackBerry Torch 9800. Original had to force address book over by dialing 0000 on car keypad, but now comes accross when connects to car everytime. Problem is though, contacts where I have multiple numbers like work and home, it only seems to bring accross the mobile number. Has anyone else had a similar issue? It does state the V3 cradle supports BlackBerry, whereas the V2 didn't, but it may be something about the BlackBerry O/S the torch has.
    I am also interested with what blackberry OS you are using for your 9800 that connects to the V3. I can not get mind to hold a connection.
    02-12-11 08:09 AM
  15. Dafunkhead's Avatar
    Hi Paul, seems that we have the same equipment, that's nice to see, maybe we can share some info. I had mine working quite well and was happy, then I uploaded the latest update 6.0 with bundle 695 and it quit working. It pairs up but will not tie in the the mobile network when I enter the 16 digit code from command. fails every time. I would be interested in which release is working on your torch. Have you upgraded to bundle 695? If not I suggest you do not upgrade. I am downgrading now to bundle 278 and don't know how successful that will be. will advise tomorrow. BR, Rudy
    Hi rudolfhg, have you had any luck with your 9800 and the V3?
    02-12-11 08:11 AM
LINK TO POST COPIED TO CLIPBOARD