1. alimunaz's Avatar
    Hi all,
    I have very big issue with my bold9000. I recently upgraded my os to 5.0.411 and i cannot find any setterlite. i tried several time but it says update failed. Anyone else having this issue with os.411.
    Before i had no issue and it works great. Please help me with this issue..
    02-27-10 02:32 PM
  2. jeffh's Avatar
    Make sure you are outside with a clear view of the sky and try the internal self-test. Go to Options / Status and type test. The letters won't appear on the screen, but you will be prompted to run the self-test. Test the GPS. If it won't pass the internal self-test, and it was working before, you should reload your original OS and try the self-test again. If the GPS works, you can try the OS upgrade again. If the GPS fails the self-test again, then there is likely a problem with the new OS. If the GPS fails with both the old and the new OS, then you've probably had a hardware failure. That's unlikely, but it could have happened.
    wackyboy likes this.
    02-27-10 02:57 PM
  3. wackyboy's Avatar
    Make sure you are outside with a clear view of the sky and try the internal self-test. Go to Options / Status and type test. The letters won't appear on the screen, but you will be prompted to run the self-test. Test the GPS. If it won't pass the internal self-test, and it was working before, you should reload your original OS and try the self-test again. If the GPS works, you can try the OS upgrade again. If the GPS fails the self-test again, then there is likely a problem with the new OS. If the GPS fails with both the old and the new OS, then you've probably had a hardware failure. That's unlikely, but it could have happened.
    thankyou for the amazing post.. solved my issue.. i tried everything but still couldnt get the gps work.. did the internal self test and got the gps in 2 minz- bravo
    03-27-11 07:45 AM
LINK TO POST COPIED TO CLIPBOARD