1. rvdran's Avatar
    Hi guys

    Using a vista laptop with ms bluetooth stack. When I click on configure in device manager and search for my bold, it detects it. However, when I select the bold and click on next, the bold asks for a numeric passkey. I entered 1 and the device manager went back to search after which it could not detect my bold anymore. When I tried on another laptop, the same thing happened except this time I enter 1234 for the passkey. Same result. What's happening?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 04:13 AM
  2. mke67's Avatar
    Hi guys

    Using a vista laptop with ms bluetooth stack. When I click on configure in device manager and search for my bold, it detects it. However, when I select the bold and click on next, the bold asks for a numeric passkey. I entered 1 and the device manager went back to search after which it could not detect my bold anymore. When I tried on another laptop, the same thing happened except this time I enter 1234 for the passkey. Same result. What's happening?

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com



    You use 0000

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 07:37 AM
  3. rvdran's Avatar
    I'll try that. But how do I get DM to see my phone again?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 08:45 PM
  4. todbanner's Avatar
    This isn't really an answer to your question just a comment that bluetooth with DM has always been temperamental.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 10:26 PM
  5. rvdran's Avatar
    Tried 0000 but no joy

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 11:36 PM
LINK TO POST COPIED TO CLIPBOARD