1. msandover's Avatar
    This is different than the usual "my call logs have disappeared" issues.

    I have a new Bold 9000 and after each call I make instead of returning to the home screen the Call Log comes up. I want to stop this behavior if possible and just have the phone return to the Home Screen when I hang up a call. No other issues.



    msandover
    03-18-10 11:28 AM
  2. capnkrk's Avatar
    I have the same annoyance with my curve 9300, would love to hear a solution.
    01-10-11 03:54 PM
  3. ThePinkChameleon's Avatar
    After you end a call, hit your "end" button twice. I know you shouldn't have to, but this is what works for now.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-10-11 04:02 PM
  4. JimiMack's Avatar
    In the same thought... how do you get it to stop keeping a showing record of call logs?
    01-10-11 05:03 PM
  5. ThePinkChameleon's Avatar
    In the same thought... how do you get it to stop keeping a showing record of call logs?
    I believe what your asking for is to not list anything for "call logging" Bring up your dial screen-click your menu key>options>call logging. Then set this choice to "NONE"
    01-10-11 05:18 PM
LINK TO POST COPIED TO CLIPBOARD