1. glossywhite's Avatar
    Hi there.

    I have a UK Bold 9000 (Orange UK), and I wish to load a higher version of the OS than I already have. I currently have 5.0.0.681, but I see that I can get:

    1/ Vodafone UK: BlackBerry Handheld Software v5.0.0.1682

    2/ AT&T US: BlackBerry Handheld Software v5.0.0.1728


    Firstly, I know all about Vendor.xml and how to delete it and run apploader etc. Is it possible that I can install AT&T OS version on a *UK* BlackBerry, and will I be able to select *UK* English spelling etc?

    If someone could explain what is different in the higher build? Thank you!
    09-11-11 10:16 AM
  2. gymwarner's Avatar
    Yeah, I have the moblicity Asia official os on my bold 9780 vodafone UK.

    Cheers,

    Posted from my CrackBerry at wapforums.crackberry.com
    glossywhite likes this.
    09-11-11 02:43 PM
  3. blackberry-unlocking710's Avatar
    The answer is yes for both of your questions.
    glossywhite likes this.
    09-11-11 08:10 PM
LINK TO POST COPIED TO CLIPBOARD