06-09-10 09:04 PM
38 12
  1. 1cc's Avatar
    1. Push the "I" button on your BMW
    2. Choose "settings"
    3. Choose "BMW Service Settings"
    4. Choose "Enabled Assist Services"
    5. Choose "Options"
    6. Choose "Update Services"

    Hope this helps!
    03-16-10 07:34 PM
  2. 1cc's Avatar
    By mistake my previous post said that I have a "curve." I really have a "tour."
    03-16-10 07:35 PM
  3. rbenjami's Avatar
    No problem at all using my 9700 with my '04 M3. If my '04 can do it, I'd be surprised to learn that newer models can't.

    One thing I learned is that if you let it sync your entire phonebook with 1000+ entries, it takes forever to link up when you get in the car. (Don't forget that BMW treats each number - home, mobile, work - as a separate entry.) I use the categories feature to only sync a dozen or so names I call regularly from the car. It links up instantly.
    Last edited by rbenjamin; 03-24-10 at 07:26 AM.
    03-24-10 07:23 AM
  4. EarlDGrt's Avatar
    I have the same problem with BB 9630 and BMW 550 208. The pairing worked fine as long as I was on BB OS 4.7 when I was upgraded to OS 5.04 the pairing does not work any more (I removed and paired multiple times). Go figure. Neither BB nor BMW takes responsibility. I put the blame on BB as it must be the upgraded software has a glitch somewhere.
    03-24-10 10:00 PM
  5. KevNYC's Avatar
    Having the same problem with my Tour and 04 BMW X3...when it does successfully pair and connect the voice quality is often muffled and distorted.
    03-26-10 01:40 PM
  6. davidmcnamara's Avatar
    I have had the same 'phantom' problem with my storm and my 2008 535i. I had a service loaner 3 series for 3 days - same problem. This leads me to believe it has to be the Blackberry. This only started about 1-2 months after I up.graded to the new OS on Storm

    Any thoughts or suggestions would be appreciated.
    04-04-10 10:34 AM
  7. hokiebates's Avatar
    I have the exact same problem with phantom call when BT connects in a 2010 Subaru, so I think it may be a Blackberry issue rather than a BMW/Subaru problem since it is reported on many types of BMWs and now this. I have to make a call to get it to give me back the radio etc. once that is done then it works fine. The symptoms started about 1 week ago after working perfectly for a week. also, a co-worker has a similar car, but a Pre and BT working fine for them.
    04-05-10 09:54 AM
  8. KleeneFotze's Avatar
    If non of the advice you are getting is working for you, you may need to visit the dealer and have the bluetooth module in the car updated.
    04-06-10 11:07 PM
  9. prgates's Avatar
    I have EXACTLY the same problem with my tour and "08 BMW 7 series. Funny thing is that it also worked fine for the first week and then started experiencing exactly what you describe. Have called both BMW and Verizon. Have gotten nowhere. About to trade back to curve unless its fixed in the next couple of days.
    I have just spent 2 hours on the phone with Verizon and BB on the same issue. The cause was an upgrade from 4.7 to 5.0 device software I made about 3 weeks ago. BB tells Verizon the upgrade is not reversible and there is no solution. Great news. Verizon says I can write a letter to corporate. Thanks.
    04-21-10 10:49 AM
  10. poppian's Avatar
    BMW E46 Integrated Bluetooth and Voice Command for Less than $100 Pictorial DIY

    BMW E46 Integrated Bluetooth and Voice Command for Less than $100 Pictorial DIY - E46Fanatics
    05-02-10 10:04 AM
  11. skitzotourorbmw525's Avatar
    I updated my Tour software yesterday and now I can make a call with my BMW handsfree but then the phone terminates the connection without my request. Then it will reconnect and disconnect the handshake with handsfree so on every sixty seconds or so. It is like having someone flick the light switch on and off in random fashion. Irritating and unsafe. I think there is a bug in the "update". The BMW 525i 2006 that I drive has worked for two months without a problem until yesterday when I updated. My wife uses the iPhone handsfree in the car and it works fine. RIM has a problem and needs to fix it ASAP. I am going to see if I can go back the the previous version of the Tour software. Very disappointing. I can hardly wait for my Sprint contract to lapse to switch out of this phone. 21 months and counting down!
    Last edited by skitzotourorbmw525; 05-20-10 at 07:16 PM. Reason: typo
    05-20-10 07:14 PM
  12. android27's Avatar
    I have a 2008 BMW 750i and have had my Verizon Tour working few several months with absolutely no issues whatsoever. Yesterday while driving I noticed my radio was not working. As soon as I disconnected my Tour Bluetooth connections the radio came on... When I tried to reconnect my Bluetooth connection the radio cut out again... I upgraded my phone to v. and deleted my existing profiles on both the phone and car and reconfigured my device and the phone works again perfectly. I hope it stays like this!
    05-20-10 07:24 PM
  13. BeezDeep's Avatar
    I have had the phantom issues as well as the dropping of the bluetooth connection. Since I got a new 9650 thru VZW the problem happens all the time now. Should I get a new phone? Should I update the s/w in the car? Should I drive it into a brick wall? Getting really frustrated here.
    06-09-10 09:04 PM
38 12