06-09-10 10:04 PM
38 12
tools
  1. BB_NyCracker1234's Avatar
    Is anyone having a problem with linking the tour to your car via Bluetooth? I have a 06 BMW, and it is not working. I can hear people but cannot dial numbers from the screen like i used to. Is anyone else having this problem?
    07-17-09 01:28 PM
  2. AZBBFAN's Avatar
    BMW has several problems with bluetooth phones. They do not have a lot of options. start on your carriers bluetooth website and see if they have any directions for the Tour pairing. if not look to see if they have directions for the 8900 or Bold etc....

    Good luck.
    07-17-09 01:30 PM
  3. ZTZ1010's Avatar
    i have an 08 3 series and had no issue linking my phone/screen dialing..
    07-17-09 01:48 PM
  4. x143x's Avatar
    07 335I no issues here either ... funny cause I DO have issues with my BT earpiece but in the car .. I'm golden people can hear me clear
    07-17-09 01:56 PM
  5. Teksu's Avatar
    theres a thread started about car blue tooth issues already, look at the sticky threads...
    07-17-09 01:57 PM
  6. knaggs's Avatar
    Had the same problem with my tour & 06 750Li, had to remove the tour and my old phone from the paired list, Then remove the BMW from the Bluetooth list on the phone and then start over. Its been working fine for weeks now.
    08-11-09 08:12 PM
  7. riskfree's Avatar
    I have an 08 5-Series. I have been using my hands-free bluetooth connection with my 8830 WorldEdition without one problem. However, my new Tour just started acting irrationally:
    When I turn on my car, and bluetooth between my car and Tour begins to handshake, it is as if the car thinks a phone call is being made - my radio turns off and I see the Connected message on my NavScreen with the time counter. I can not End this phantom call on the Car control or the Blackberry device (which is not aware of the phantom Call at all). However, if I make a call from my Blackberry Tour to someone, I am able to use the car's handsfree mic and speakers; when I end the call from my blackberry (I can't do it from my car since it still thinks it is in the middle of the phantom call), I get my radio back - but the car still thinks it is in the middle of a call. I can not see any addresses or End the car's call. Mind you, everything was working flawlessly with my Tour for over 2 weeks until this begun happening 2 weeks ago. I never had a problem with the WorldEdition Blackberry and the same car. Any Advice???
    08-17-09 02:43 PM
  8. bagelman53's Avatar
    I have EXACTLY the same problem with my tour and "08 BMW 7 series. Funny thing is that it also worked fine for the first week and then started experiencing exactly what you describe. Have called both BMW and Verizon. Have gotten nowhere. About to trade back to curve unless its fixed in the next couple of days.
    08-17-09 07:10 PM
  9. cuyazzie's Avatar
    I have the same problem. Found any fixes yet?
    08-19-09 03:27 PM
  10. soominSK's Avatar
    I have a 2008 BMW 535i

    The same thing happened to me. I recieved a Phantom phone call and tried to answer it. After that, it just makes a unrecignized Phantom Call that mutes everything. My actual phone does not recognize it at all and I cannot dissconnect it through the car or my phone. The only way to end the phantom call is to disable bluetooth connection on blackberry.

    Whether you make an actual call or not, the "phantom" call does not disconnect or go away.

    I tried deleting my device from the car and the car from my phone and re-installing it. Same thing keeps happening.

    So frustrating.

    Any word on it, please do share anyone.

    I don't know if I should contact BMW or Sprint or ??
    08-21-09 12:32 AM
  11. C5driver's Avatar
    For all of us with problems pairing or phantom calls, do this:

    CALL YOUR SERVICE ADVISOR AND COMPLAIN!!

    BMW has 8 authorized phones listed under Verizon. Of those 8, 4 are obsolete models. The only BB is the old Pearl.

    I think this is the most ridiculous thing I've heard in a while. I paid $70K for my '08 535 and have now lost 25% functionality in the iDrive just because BMW can't figure out how to pair a BB Tour or any BB other than the obsolete Pearl?

    When I brought this up to the SA at Crevier, he had the balls to send me to the BMW customer service line. So his solution to this issue is to hand it off to a call center? This is the kind of service they want us to grade them all "5's" on? After explaining to him that this was not my problem, but OUR problem, and then coaxing more information out of him, this is what I got.

    Twice a month, a BMW regional field service engineer visits with the shop foreman. In the case of Crevier, the shop foreman's name is Tom Mato. During these semi-monthly meetings, they go over problems that the dealer is experiencing with cars brought in for service.

    I asked my SA to bring this issue up with the field service engineer and he said he would.

    As a community, we have to bring these issues to the forefront. If BMW prides themselves on cutting edge technology in their cars, this is not an example of that technology.
    09-01-09 02:22 PM
  12. rbenjami's Avatar
    I have the same problem with my 8900 and my 04 BMW M3 with bluetooth added through the TCU. It has always worked fine until today. Nothing changed.

    Has anyone found an answer? My bluetooth is now completely useless since I have to keep it disabled or it kills my whole radio.

    Thanks,
    RB


    I have a 2008 BMW 535i

    The same thing happened to me. I recieved a Phantom phone call and tried to answer it. After that, it just makes a unrecignized Phantom Call that mutes everything. My actual phone does not recognize it at all and I cannot dissconnect it through the car or my phone. The only way to end the phantom call is to disable bluetooth connection on blackberry.

    Whether you make an actual call or not, the "phantom" call does not disconnect or go away.

    I tried deleting my device from the car and the car from my phone and re-installing it. Same thing keeps happening.

    So frustrating.

    Any word on it, please do share anyone.

    I don't know if I should contact BMW or Sprint or ??
    09-04-09 06:53 PM
  13. Blazinmixtapes's Avatar
    08' 650i and since I got the car I've had an 8700, a Curve and a Tour and never had a problem.
    09-04-09 09:07 PM
  14. YUSO#CB's Avatar
    2007 328i coupe, premium bluetooth but no iDrive

    So I just got a new Tour...
    Previous phones include; Bold, 8830, 8800. All bluetooth functions worked perfectly.

    For about two days the Tour worked normally with my car's bluetooth. Now it has the following symptoms:

    -It stays on as if it is on a phone call whenever it is connected ...the "phantom call". This shuts off all access to my audio functions.
    - The worst symptom is that it will answer calls for me, my phone doesn't ring. One minute I am sitting there driving, then next I am talking to some person I most likely dont want to be talking to. Holy $%^&!

    A second problem is I have a mac, so there doesn't appear to be any updates available to me for the software. Though I did get the new Mac compatible Desktop Manager

    For all you people with PC's you should seriously check out the other threads suggested above. IM not BB savvy enough to know if any of this is helpful, but it seems like there are updates the BB OS that could potential help.... typically referred to .53

    ... It seems like the bulk of the problems with this phone and bluetooth is the sound quality, just for the record my sound quality is better than ATT Bold.
    Last edited by YUSO; 09-20-09 at 12:05 PM.
    09-20-09 04:05 AM
  15. Namji's Avatar
    2010 BMW 535i and I can connect the phone to the car without any issues.. my problem is the other caller hears my voice very faint or muffled.
    09-20-09 08:51 AM
  16. shodnett's Avatar
    '09 X5 and connected a Tour and Curve with no problem.
    09-20-09 09:16 AM
  17. Namji's Avatar
    '09 X5 and connected a Tour and Curve with no problem.
    How is the sound quality though? I'm talking about the sound quality to the other end user that your talking too, do they complain that they can barely hear you?
    09-20-09 04:47 PM
  18. shodnett's Avatar
    How is the sound quality though? I'm talking about the sound quality to the other end user that your talking too, do they complain that they can barely hear you?
    So far no one has complained or asked me to repeat myself. Guess it's OK.
    09-20-09 07:30 PM
  19. YUSO#CB's Avatar
    So I reinstalled the OS using BB desktop manager and it appears to be working the way it should now......
    09-21-09 12:09 PM
  20. soominSK's Avatar
    Yes, I backup'd my BB tour on Desktop manager, took it to Sprint and told them my issue along with some others.... I then had them do a complete re-boot back to factory settings, then restored my phone from Desktop manager and it seems to be working fine now. Hopefully that lasts, becuase prior to my problem that we are discussing here, it was working fine as well.
    This is regarding the issue of Phantom calls being made and the audio and sound muting in my car, this lead to several nagging issues like the ones described before this post.

    Anyways, back it up, reboot it and restore. Good to go so far. Hope this helps!
    09-23-09 05:54 AM
  21. tommyla's Avatar
    I have a problem with a 2009 750LI and the Tour.
    It constantly shows terminating connection/completing connection.
    The address book has yet to load.
    I can make a call, however when it starts terminating connection arbitrarily, then I lose the call.
    I have tried Blackberry.com, VZW.com and Crackberry.com
    HELP!!!!!!!!!!!!!!
    09-24-09 12:24 PM
  22. soominSK's Avatar
    Nope! Its doing it again!. The reboot is a temporary fix! Im so sick of this issue... is it a BB issue or a BMW issue?!!
    09-29-09 02:36 AM
  23. cariduros's Avatar
    I have a 2009 328i and used to have no problems with my 8830WE. Just got the Storm today and although I can connect, the Storm won't let me set the connection permanently. Probably a Verizon/BB issue, but I thought I'd post here just in case somebody knew a fix.
    09-29-09 06:32 PM
  24. wrwrx's Avatar
    I was having bad issues with call clarity with my 06 M3. Even connecting initally, it wasnt detecting right away at first. When I finally got it connected it stayed that way, but anyone i was on a call with would complain they couldnt hear me, where I was hearing them FINE. I snagged the update to .53 and it cleared the issues right up. If your still running .40, I would advise to update ASAP. The bluetooth issue stickied thread confirms this. For those with phantom call issues, I've read confirmations that the updated OS clears up that problem as well. In addition, I upgraded to 5.0.0.230 and has zero bluetooth issues as well. luckily, .230 has been solid for me overall. Unfortunatly others havent been having the same amt of luck.
    09-30-09 05:36 AM
  25. Faze1er's Avatar
    Worked fine for about a week and now I have to pair it every time I enter the car. It's killing me. I want to be lazy like a normal person
    10-13-09 08:25 PM
38 12
LINK TO POST COPIED TO CLIPBOARD