1. anon3969612's Avatar
    Hey all,

    I did a quick forum search, didn't come up with anything specific to the Torch 9810...

    In the last few weeks, I find that the 9810 will not auto-connect to my vehicle bluetooth... which it has been doing daily since I got it, and my previous Torch 9800 was flawless at. I have removed and re-paired the profiles several times choosing the remember connection option and very occasionally it will auto connect, but more often it will not auto connect at all. I have to choose the device and select connect, than all my conduits pop up on the phone. Highly annoying, as I have become so used to it working I don't have time to check and connect every single time I get into the car.

    Second, just in the last couple of weeks as well, the Torch won't auto connect to my work WIFI. Oddly enough, my Playbook does just fine, but when I check the Torch on my desk, it is not connected. Again, I set up the WIFI profile, and it will occasionally connect, but this morning it refused to auto-connect until I told it to.

    Carrier is Telus here in Canada, running bundle.

    Any ideas?

    11-14-11 12:59 PM
  2. anon3969612's Avatar
    several OS updates and months later, same problem.

    I have to tell the 9810 to connect to the saved Bluetooth/WIFI profiles half the time, it auto-connects the other half. 3 profiles:

    Work WIFI
    Home WIFI
    Mobile (vehicle) Bluetooth

    I have deleted and re-loaded these profiles, and they all exhibit the same behavior.

    Nothing more annoying than the phone ringing while I'm driving and I find the Bluetooth is not connected.

    Same as this morning getting into the office and checking the phone sitting on the desk cradle and finding it's still on the HPSA connection receiving e-mail. Tell it to find WIFI and it immediately connects to my saved work profile. Yesterday it autoconnected no problem.

    Any hints? This is getting tedious.

    OS v. 7.1 .0.267
    Carrier: Telus
    03-16-12 11:56 AM