1. parsimonious_instead's Avatar
    Greetings:

    Since transitioning to a new Blackberry 8530 (VZ is the carrier), everyone I've spoken to says that I sound terrible (handset volume/clarity are fine).
    By terrible, they mean over-amplified and that I keep cutting out.
    When I listen to voicemails, I have to either go into handset mode or hit the "mute" button to keep even the tiniest ambient sounds from making the sound cut out.

    This seems to happen with both my H12 and H375 headsets, which sounded pretty good with my prior phone (8330).

    Anyone have any ideas about what to do? Adjusting a sensitivity level or updating my phone?
    07-14-10 07:34 AM
  2. dhart1949's Avatar
    Go to "options" click on "enhanced audio" disable "automatic volume control". AGC (automatic gain control) is terrible on this phone.
    07-14-10 01:32 PM
  3. parsimonious_instead's Avatar
    I solved this by simply getting a better Bluetooth earpiece - an H790
    11-24-10 04:44 PM
LINK TO POST COPIED TO CLIPBOARD