01-26-11 08:07 PM
55 123
tools
  1. billrosenblatt's Avatar
    I have a Pearl 8130 on VZW. I bought it at a VZW store; they gave me a Moto H505 Bluetooth earpiece. The problem is that voice dialing doesn't work - it just says "Initializing; please wait" and hangs indefinitely. Rebooting the device fixes it, but only temporarily, the problem comes back soon. Rebooting the device every time I want to use voice dial is not a practical solution :-). Can anyone suggest a real solution to this problem?

    Thanks!

    - bill.
    12-19-07 02:50 PM
  2. Slartey's Avatar
    I have the same problem - I even tried leaving the phone in that state overnight to see if it eventually unsticks. It didn't, so I am forced to reboot (which is also a pain because powering off and restarting the device means that after a while, it reboots on its own!). Any idea whether a firmware upgrade is possible or available?

    By the way, one way of unlocking the phone from this hung state is to call your phone. For some reason, this wakes it up (but is still a pain).
    01-02-08 06:21 PM
  3. chucky_b's Avatar
    Try a new battery in your headset. I had this same problem with my Pearl, but it turned out to be a low battery issue in the headset.

    (if your headset doesn't take a battery, make sure its fully charged via usb)
    01-02-08 07:47 PM
  4. dbob's Avatar
    chucky,

    out of curiosity, how did you nail it down to the battery level in the bt headset for sure?
    01-03-08 06:56 PM
  5. jimmers's Avatar
    I have the same problem. I am using a BB Curve 8310 with a BB HS-655 headset. It works fine when answering calls but I can't make a call. I get the "voice dialing initiating" message and it just hangs. Can anyone offer a suggestion or help???? The HS-655 is supposed to compliment BB devices. So far it seems like a dud to me
    01-08-08 09:03 PM
  6. rosedognye's Avatar
    I have the same problem with my BB 8830 WE. It can't be a headset battery/charge issue...I tried 2 different fully-charged bluetooth headsets and neither will get past the "initializing, please wait" message on the BB. A soft reboot (remove/replace the battery) works, but its a pain. Got no better solution from Verizon BB support (what a surprise!). If I come up w/ a better solution, I'll post it
    01-15-08 04:25 PM
  7. acolvin1's Avatar
    I got my HS 655 Blackberry version in the mail yesterday and was able to initiate and get the voice dialing to work just fine on my 8130 from Sprint.
    It may be the Verizon OS, of which there are update options (Sprint or Alltel) for you - see multiple threads in the 8130 forum.
    Again - I have only had my HS 655 for a day. I was able to get it do to the voice dialing with minimal effort (I did have to change my father's name to Robert instead of Lee) and it did not hang and worked.
    01-19-08 08:08 PM
  8. mdifabio's Avatar
    I have a Pearl 8130 on VZW. I bought it at a VZW store; they gave me a Moto H505 Bluetooth earpiece. The problem is that voice dialing doesn't work - it just says "Initializing; please wait" and hangs indefinitely. Rebooting the device fixes it, but only temporarily, the problem comes back soon. Rebooting the device every time I want to use voice dial is not a practical solution :-). Can anyone suggest a real solution to this problem?

    Thanks!

    - bill.
    My 8130 just stopped doing voice dialing correctly as well!

    Verizon was no help. I have the jawbone and it works fine unless I try to voice dial with it. Voice dialing on the speakerphone works fine, but not with bluetooth. The jawbone has always worked for voice dialing (for over a month) until now.

    If someone has a solution, please let us know!

    Thanks,
    Mike D
    02-01-08 02:09 PM
  9. lyeung's Avatar
    When you are using your BT headset, are you using the BB magnetic holster? I ask b/c I had the same problem with my phone not being able to dial out on my car's BT connection with my phone in the holster, but could when I removed it from the holster. However I could receive calls when the phone was in the holster. I then upgraded to from OS .60 to OS .81 and it works great now. I think there was an issue with BT dialing when holstered.

    I have a Pearl 8130 on VZW. I bought it at a VZW store; they gave me a Moto H505 Bluetooth earpiece. The problem is that voice dialing doesn't work - it just says "Initializing; please wait" and hangs indefinitely. Rebooting the device fixes it, but only temporarily, the problem comes back soon. Rebooting the device every time I want to use voice dial is not a practical solution :-). Can anyone suggest a real solution to this problem?

    Thanks!

    - bill.
    02-01-08 02:44 PM
  10. golfsail's Avatar
    I paired a Motorola H670 Bluetooth headset to my 8310 Curve. I also use a Bury 8310 cradle in my car. The first week I had this combination, Voice Dialing worked great. I could press the "hot key" on the left side, Voice Dial would come on and prompt me as designed. I could also initiate Voice Dial by clicking the headset button and I would hear the prompts through the headset. Last week both these options stopped working. Initiating a call with the headset, the hot key or the Voice Dial icon just hangs up with the "initiating please wait" message. When I take the device out of the cradle and shut off the headset, Voice Dial works, but not through the 8310 speaker phone. I see the prompts on screen, but no audio prompts until I take out the battery and reinstall. Then Voice Dial using the internal speaker starts working again automatically.

    The frustration is that it worked just fine with the Bluetooth headset and cradle when I first got the 8310, so I know the capabilities are there. I too will be interested in any possible solution.
    Last edited by golfsail; 02-04-08 at 03:50 PM.
    02-04-08 03:45 PM
  11. Big Boi's Avatar
    I had the exact problem with my phone. Worked fine first couple of days, then, i had to start hitting the voice calling feature two times to get it to work; shortly after, my bluetooth headset would not allow me to use it for voice dialing. I had to manually dial, then push the button on the headset to get it to link to the call.

    This phone is brand new; 5 days old. Had to take out the battery to get it right again.
    02-07-08 04:48 AM
  12. jay_vw's Avatar
    Mine just stopped the other day. Maybe made a total of ten calls using it....
    Last edited by jay_vw; 02-19-08 at 02:22 PM.
    02-19-08 02:16 PM
  13. heavenlydogs's Avatar
    Just wanted everyone to know that I am experiencing the same problem. My Bluetooth headset worked fine with my Pearl for about a week now the voice prompt through the headset does not connect. I hear the prompt in the headset it says it's calling then nothing. Must be something going on for this many people to have problems all with different brand headsets. I will be curious to see how it works out.
    02-26-08 05:46 PM
  14. dleiftah's Avatar
    I have the same problem (actually both of them).

    My VZW Pearl 8130 worked well for about 3 weeks with my Motorola H700 BT earpiece.

    I never was able to initiate a voice dial call from my bluetooth while the phone was in it's holster (BB magnet issue, I assume) ...

    Now I can't make voice dial calls from my BT at all. The odd thing is, when I hit the button on the Earpiece, the screen show "Initializing, please wait ..." If I then hit the voice dial button on the side of the phone, it will allow me to say a command, but not through the bluetooth. I only hear the "Say a command" prompt through the phone, not through the BT.

    If I pick up the phone and say a command, it will connect the call through my bluetooth ...

    It's the wierdest thing ever.

    As much as I love my new BB and the ability to check my email from anywhere, it's primary purpose is still making phone calls. If this isn't resolved, I may be giving mine up.
    02-27-08 09:17 AM
  15. james76's Avatar
    I have the same problem: voice dialing with Bluetooth headset worked fine for the first week, then today it hangs when voice dialing is activated by the headset.. I have to press the red end call button to exit. Headset still works if calls are initiated manually.

    Very frustrating.

    Verizon Wireless Pearl 8130 and Plantronics 220 headset.
    02-27-08 11:11 PM
  16. DandyMan's Avatar
    I'll add my complaint to the list here. I've had my 8130 and Jawbone for about a week. Pairing the Jawbone to the 8130 was easy, but when I tried placing the first hands free call I got the never-ending message, "Initializing, please wait ..." already mentioned. I took it to customer service at the Verizon store where I purchased it and they cheerfully showed me how to reboot my system and I was able to make hands free calls for a few days, then it began again.

    There clearly is a software problem with one or both devices, though it's sounding like it's the 8130 since people are experiencing similar problems with different headsets. I have several weeks to go in my 30 day trial, and if this can't be fixed I'm returning the 8130 and the Jawbone and going to a dumb phone. The whole reason to buy the 8130 is to primarly have a cell phone that can also occasionally be used for email. If it can't do basic cell phone stuff like hands free calling it's worthless to me.
    03-30-08 07:42 PM
  17. jc34's Avatar
    I have had the same issue until I experimented around a bit. I do not directly put or change any address information directly in the phone very often. I sync with Outlook so I usually make the changes there and then update the phone with everything from Outlook. I noticed the first time I would use Voice Dialing after I synced the Voice Dialing software would indicate it was initializing please wait. It never would finish so after a bit I would press the bluetooth headset button again to end the attempt to call. I would press the headset button again and all is typically good. I could voice dial without any troubles. That is until I change something in the address book and the Voice Dialing software would rescan the entire address book.

    So the key here is if you change something in the address book its going to reinitialize/scan everything before it can let you voice dial. Takes a bit of time to scan a lot of entries, I have about 250.

    That's been my observations with using the Voice Dialing software.
    04-01-08 07:41 PM
  18. DandyMan's Avatar
    That's an interesting observation, JC. I have over 360 entries each with multiple phone numbers and an email address. It would take a while to scan them all.

    I've played a bit too. I wonder if the magnet placement in the leather case that comes with the 8130 is the problem? I have no problem with a hands free call when the phone is out of the leather case, but if I attempt a hands free call when its in the case it goes into the infinite initializing mode that requires the battery to be removed to unstick. However, I can receive calls hands free when its in the case with no problem, I just can't make them.

    My wife has an 8830 and she doesn't see he problem at all. I guess I can learn to live with it.
    04-10-08 05:26 AM
  19. jc34's Avatar
    DandyMan... Yea the Voice Dialing Software has its quarks but I have not had a bit or trouble with it once I figured out some of its idiosyncrasies. I have to admit that I really never keep the BB in the holster to much. I just put it in one of my pockets and if I have it in the car it just sits on the seat or on in the center console somewhere. I have it locked a lot of times and have configured the BB so that I can make a phone call when it is locked. So not sure how the holster would effect Voice Dialing, it would be in standby though. Maybe it wakes up crabby!! LOL
    04-10-08 10:45 PM
  20. rbrais's Avatar
    I don't think it has anything to do with the phone book or the magnet. Got my BB 10 days ago. I have not touched my phone book in about a week. Just figured out voice dialing three days ago and yesterday (after about 5 voice dial calls) I got the same initializing problem.
    04-13-08 11:13 AM
  21. robind21283's Avatar
    I don't use a headset, but I find that if I accidentally hit the voice dialing button, and then hit end while it's initializing, the next time I try to use it it hangs. A battery pull resolves this, and so long as I go through the prompts (i.e. wait for it to say a command, then say cancel) it won't hang the next time around
    04-13-08 11:22 AM
  22. rbrais's Avatar
    Battery pull worked. We'll see for how long.
    04-13-08 11:25 AM
  23. cal919's Avatar
    My 8310 Curve is doing the same thing with a ZAnt Z9. This started after I plugged headphones into the headphone jack. It worked fine for a week.

    Any ideas folks?
    04-16-08 03:14 PM
  24. mccgsm's Avatar
    "Me, too." Subtitled, "why RIM, Bluetooth, and Blackberry" are more glitz than go...." This is 2008, oh grand purveyors of technowizardry and (ahem) these things should (ahem) WORK!. 8830WE paired with Plantronicts Voyager 520. Sic transit technologia.... Emailed Plantronics tech support 4/17/08 to see what they say.
    Last edited by mccgsm; 04-17-08 at 06:17 PM. Reason: update
    04-17-08 06:05 PM
  25. mccgsm's Avatar
    Here is Plantronics fairly cursory and unhelpful reply:

    -------------
    Subject
    Voice dial hangs on "initializing"

    Discussion Thread
    Response (Michael P) 04/18/2008 12:42 AM
    We do not have any control over the rate at which audio/data is sent/received by the phone.

    If the voice dial feature does not work well when activated from the headset then it is recommended you use the phone to activate this feature.


    Thank you.
    --------------------------

    Here was my reply to Plantronics. I am an attorney, by the way, and it astounds me when companies take such a "don't give a rip" attitude toward the performance of their products. Anyway, htis was my follow up reply:
    ---------------

    Thanks, that makes sense except that if you read the thread and similar threads all over the internet, you'd see that there is a more serious compatability issue here--not only does voice dialing fail with the blue tooth headset, but you can't initialize from the handset--something in the bluetooth connection is corrupting the voice dialing feature. That may be the voice dial feature's problem, but the fact that its resulting from the bluetooth headset connections makes it your compatability problem. I didn't spend $50 for a device that screws up my Blackberry. Please do a bit more research and see if you can come up with a better answer.

    I'd note that when you have a persistent problem like this--reported widely for months--then you're on notice that you are selling a product that is not fit for its purpose--in short, inherently defective. All you need is a smart attorney to see all these posts and next thing you know there's a class action lawsuit in the works. Plantronics really needs to pay attention to this.
    -------------------------
    ...maybe the moral to this story is I shoulda bought something with a cord....
    04-18-08 11:51 AM
55 123
LINK TO POST COPIED TO CLIPBOARD