02-06-11 02:51 PM
36 12
tools
  1. NickoNicko's Avatar
    Did all of teh above ans still doesn't work for me.
    10-06-08 06:01 PM
  2. solohiker's Avatar
    I know this is an old thread, but I just wanted to mention that I was having the same problem with one of my user's BB8830 and the Motorola HS850; did the language change thing, popped out and removed the battery, and it works fine for now.

    Thanks to everyone for posting this info!
    Jack
    01-05-09 11:49 AM
  3. blueboy's Avatar
    Help, I can't connect (pair) my BB8320 with bluetooth ear phone SonyErisson, may be 2 device not same bluetooth version. please gime way to fix it
    01-07-09 06:42 AM
  4. rrrebo's Avatar
    Please start a new thread. This one is old and unrelated. You'll get a better response on a new thread. I suggest reading the help files/manuals for both devices, and when you start your new thread, provide more details on what actually DOES happen so we know how to assist you. "It doesn't work" just doesn't tell us much...
    01-07-09 09:13 AM
  5. Kast007's Avatar
    Had this problem with wifes Curve. Got the following from Voice Signal Tech Support. It now works like a champ.

    Switching the name format will not take effect right away. You must "voice activate" your contacts before they will be recognized "First n ame last name". To force a voice activation of your contacts perform the following steps:

    1. Switch the sorting of the names to "First name last name" and save.
    2. Open Menu -> Options -> Languages.
    3. Change the Voice Dial Language to another supported language (e.g. French or Spanish) and save.
    4. Go to the Language settings, change the Voice Dial Language back to US English and save.
    5. Launch Voice Dial.

    You should see the application voice activate the contacts. When the application says "Say a command" try speaking "Call" and a contact name "First name last name".

    Let me know if this fixes the problem.

    Best regards,
    VoiceSignal Tech Support
    Hi
    Thanks i tried it on my 8320 curve and it worked.
    my phone stopped recognising names and only used digits i tried your idea and now it's back.
    02-13-09 12:14 PM
  6. rsmith7's Avatar
    Glad to see that things are working again. I have had to re-do this from time to time. Maybe after firmware upgrades.
    02-14-09 10:23 AM
  7. anishp55's Avatar
    so i have an 815 voyager just picked it up for 30 bucks new

    but i can't seem to get voice dial to work on the stupid thing, it did one time but it was a fluke i guess.....

    i've tried reseting the voice dial options, that did work and i don't have a languages options in there either.

    tried battery pull as well, that didn't work either....

    any other ideas? its paired to a 8330 curve, oh yeah i removed the headset and re added it to the curve as well, still no dice.


    thanks in advance.
    04-15-09 04:18 PM
  8. rsmith7's Avatar
    i've tried reseting the voice dial options, that did work and i don't have a languages options in there either.
    If you do not have any other languages besides English, then add one. You simply run blackberry manager and Application Loader. Now click on Add/Remove applications and then select an additional language file. I picked one that was relatively small in size because I really did not need to use up the space.

    Hope this helps.
    04-15-09 11:29 PM
  9. wnm's Avatar
    so i have an 815 voyager just picked it up for 30 bucks new

    but i can't seem to get voice dial to work on the stupid thing, it did one time but it was a fluke i guess.....

    i've tried reseting the voice dial options, that did work and i don't have a languages options in there either.

    tried battery pull as well, that didn't work either....

    any other ideas? its paired to a 8330 curve, oh yeah i removed the headset and re added it to the curve as well, still no dice.


    thanks in advance.
    What doesn't work? When you hit the VAD button on the headset to you hear "Say a Command"? I found the best way to get VAD to work reliably is say as much information as possible such as "Call John Doe Work". It takes some work to get contacts arranged.
    04-16-09 07:26 AM
  10. Mr.Nellis#CB's Avatar
    Had this problem with wifes Curve. Got the following from Voice Signal Tech Support. It now works like a champ.

    Switching the name format will not take effect right away. You must "voice activate" your contacts before they will be recognized "First n ame last name". To force a voice activation of your contacts perform the following steps:

    1. Switch the sorting of the names to "First name last name" and save.
    2. Open Menu -> Options -> Languages.
    3. Change the Voice Dial Language to another supported language (e.g. French or Spanish) and save.
    4. Go to the Language settings, change the Voice Dial Language back to US English and save.
    5. Launch Voice Dial.

    You should see the application voice activate the contacts. When the application says "Say a command" try speaking "Call" and a contact name "First name last name".

    Let me know if this fixes the problem.

    Best regards,
    VoiceSignal Tech Support
    You are awesome. This is exactly the problem. For me, the voice control just stopped recognizing what I was saying. Now, it's great. Thanks for taking the time to post.
    09-29-10 11:17 PM
  11. cuteonabike's Avatar
    I have exactly the same problems on my 9700. When using either of my BLUE ANT bluetooth devices works perfectly. When I am connected to the built-in bluetooth on my 2009 car, I see the screen but no prompts from the phone.
    02-06-11 02:51 PM
36 12
LINK TO POST COPIED TO CLIPBOARD