02-06-11 03:51 PM
36 12
tools
  1. coachhomer's Avatar
    When i jump in my car and connect to my bluetooth, i cannot use the voice activated dialing on the curve. i push the button and the voice activated dialing screen pops up but the lady's voice never comes on and it doesn't accept my voice command. Any ideas on why this doesn't work? It worked fine on my other pda and it seems like the software is the same. is anyone else having this problem?

    thanks,
    C
    08-02-07 10:09 AM
  2. anon(153966)'s Avatar
    Does it work from the device, itself? For example, if it's NOT connected to your car's Bluetooth, does it work?

    I wonder if the issue is the version of Bluetooth in your car. Try it without the Bluetooth, and try it with a normal Bluetoothn headset, and see what gives...
    08-05-07 06:59 AM
  3. tempest's Avatar
    I have the same issue with a 8800

    Voice dialing works without the phone sync'd to a bluetooth device.

    Once it is sync'd with a bluetooth device (eg. my car) voice dialing no longer works.

    Any suggestions ?
    08-13-07 12:09 PM
  4. rrrebo's Avatar
    Odd. What BT profile does your BT device detect as? Is it a headset or a car speaker, or car stereo?
    08-13-07 05:27 PM
  5. pjayson's Avatar
    When i jump in my car and connect to my bluetooth, i cannot use the voice activated dialing on the curve. i push the button and the voice activated dialing screen pops up but the lady's voice never comes on and it doesn't accept my voice command. Any ideas on why this doesn't work? It worked fine on my other pda and it seems like the software is the same. is anyone else having this problem?

    thanks,
    C
    What headset? The Motorola H500 has this problem on my 8830.
    08-13-07 07:13 PM
  6. outlawglamour's Avatar
    I have the Motorola H550, and the voice command work perfectly. I can activate voice command from the headset, and can hear it say: Say a command, then you can hear it dial the party you want.
    08-13-07 08:24 PM
  7. tempest's Avatar
    When I sync my 8800 device with my car bluetooth device (which is part of the car audio system), voice dialing no longer works.

    The car is new, so I assume that it supports bluetooth v2.
    08-14-07 06:54 PM
  8. rrrebo's Avatar
    When I sync my 8800 device with my car bluetooth device (which is part of the car audio system), voice dialing no longer works.

    The car is new, so I assume that it supports bluetooth v2.
    You know what happens when you assume.... check the manual, and try googling it.

    Do you have a regular BT headset? If not, borrow one and try it. Does it work with that?
    08-15-07 08:59 AM
  9. venix's Avatar
    My bluetooth at first did not work. Then after turning the phone off then back on, it worked great. All of a sudden, today it stopped working. I tried turning the phone off and on with no luck. I did make some changes to the phone, but nothing big, just stuff like don't put missed calls in the inbox. This is frustrating!
    09-15-07 12:51 AM
  10. rsmith7's Avatar
    Had this problem with wifes Curve. Got the following from Voice Signal Tech Support. It now works like a champ.

    Switching the name format will not take effect right away. You must "voice activate" your contacts before they will be recognized "First n ame last name". To force a voice activation of your contacts perform the following steps:

    1. Switch the sorting of the names to "First name last name" and save.
    2. Open Menu -> Options -> Languages.
    3. Change the Voice Dial Language to another supported language (e.g. French or Spanish) and save.
    4. Go to the Language settings, change the Voice Dial Language back to US English and save.
    5. Launch Voice Dial.

    You should see the application voice activate the contacts. When the application says "Say a command" try speaking "Call" and a contact name "First name last name".

    Let me know if this fixes the problem.

    Best regards,
    VoiceSignal Tech Support
    09-16-07 10:30 AM
  11. nitro_mo's Avatar
    Hi,
    I just got my 8830 this afternoon from VZW, and no matter what I do, I cant get voice dialing to work. I have the phone paired with my SuperAnt BT speakerphone (it was a piece of cake to do, btw), but Voice Dialing wont work with that, or just through the phone. The phone is set up with the recommendations in the last post, and I've tried accessing the app through the icon on the screen and also the convenience button (default programming on this phone is for vad). Am I truly that much of a newbie, or is this something deeper. I called verizon tech support and the lady told me it ONLY works with the BT paired device.
    any advice is much appreciated
    10-15-07 08:50 PM
  12. rsmith7's Avatar
    Nitro_mo,

    Have you tried the setup that I posted before yours? My wifes 8300 works perfectly after making these changes.

    Ray
    10-16-07 11:57 PM
  13. samdoyle's Avatar
    Hi I am encountering the exact same problem you are only with my JawBone BT Headset. Really annoying.

    S.D.

    Hi,
    I just got my 8830 this afternoon from VZW, and no matter what I do, I cant get voice dialing to work. I have the phone paired with my SuperAnt BT speakerphone (it was a piece of cake to do, btw), but Voice Dialing wont work with that, or just through the phone. The phone is set up with the recommendations in the last post, and I've tried accessing the app through the icon on the screen and also the convenience button (default programming on this phone is for vad). Am I truly that much of a newbie, or is this something deeper. I called verizon tech support and the lady told me it ONLY works with the BT paired device.
    any advice is much appreciated
    01-25-08 12:12 PM
  14. samdoyle's Avatar
    Note, just yanked the battery and replaced it. Works again now but who knows how long before it goes again.
    01-25-08 12:24 PM
  15. dandoty's Avatar
    I'm having major issues with the Voice Dialing program on my 8310. About once out of every 15-20 attempts, the Voice Dialing program will work. The rest of the time, when I press the button (on the phone or BT) I get a message on the screen that says, "Initializing, please wait..."

    Anyone have a solution to this problem?
    02-15-08 03:49 AM
  16. rrrebo's Avatar
    All together now, people:

    BATTERY PULL!!!
    02-15-08 10:00 AM
  17. Rezzo's Avatar
    I have two new curves One for my wife and one for me. I pared both phones, but I do not know how to send a photo from my phone to her phone using blue tooth. And I do not know how shear
    Calenders using bluetooth, Now when I try to send photos. I have a choice to pick from my headset or my wife's CrackBerry and it always fails. even vice versa. Thank you.
    02-15-08 04:53 PM
  18. rrrebo's Avatar
    Welcome to The Crack, Rezzo. You should search the forums here or start a new thread. You'll get a better response, since this thread isn't about file sharing.

    http://forums.crackberry.com/f42/blu...transfer-1675/
    http://forums.crackberry.com/f2/blac...luetooth-3315/

    I have explanations in 2 threads that were bumped today.
    02-15-08 06:39 PM
  19. camille 1958's Avatar
    I'm having the same problem... new Curve, doesn't recognize any names, and when it plays back the name is garbled... any ideas? I tried the above didn't make any improvement.
    06-03-08 09:32 PM
  20. rsmith7's Avatar
    I'm having the same problem... new Curve, doesn't recognize any names, and when it plays back the name is garbled... any ideas? I tried the above didn't make any improvement.
    Please read post number 10. I tell you exactly how to resolve this issue. Straight from the software vendor.
    06-04-08 12:14 AM
  21. lprivett's Avatar
    Hopefully it will last. Must be something with the language settings because my format was already set to first name, last. Thnks
    07-04-08 10:29 AM
  22. wfuge's Avatar
    I have an 8830 and 2 different bluetooth devices. Both of these were working and then suddently neither one would voice dial. Having 2 devices I knew the problem was not with the device but with the 8830. I read these posts and first tried the language change. That doesn't work. Next I tried the battery pull. That works! Save yourself some grief and pull the battery!
    07-29-08 08:56 PM
  23. joesav's Avatar
    Had this problem with wifes Curve. Got the following from Voice Signal Tech Support. It now works like a champ.

    Switching the name format will not take effect right away. You must "voice activate" your contacts before they will be recognized "First n ame last name". To force a voice activation of your contacts perform the following steps:

    1. Switch the sorting of the names to "First name last name" and save.
    2. Open Menu -> Options -> Languages.
    3. Change the Voice Dial Language to another supported language (e.g. French or Spanish) and save.
    4. Go to the Language settings, change the Voice Dial Language back to US English and save.
    5. Launch Voice Dial.

    You should see the application voice activate the contacts. When the application says "Say a command" try speaking "Call" and a contact name "First name last name".

    Let me know if this fixes the problem.

    Best regards,
    VoiceSignal Tech Support
    I am not able to activate the Voice Dial feature by pressing the side of my Jawbone 2. Any suggestions?
    08-01-08 11:48 PM
  24. rsmith7's Avatar
    I have a Jawbone so it should work.

    First, on your home page find the icon of the Lady with the headset. If you click on this icon it should ask you to say a command. You can just try "Check Status". If you get something then it is working.

    If not go to Options then Voice Dialing. Check to insure that the options are set correct or atleast the defaults. Mine are:
    Choice Lists: Automatic
    Sensitivity: Normal
    Audio Prompts: Enabled
    Digit Playback: Enabled
    Name Playback: Enabled
    Name Playback Speed: Normal
    Name Playback Volume: Normal

    It has worked for me since day one on my att 8310.

    I am currently running 4.0.52 Tim Italy version. This does not have any bearing on your question but thought that maybe you would like to know.
    08-02-08 01:23 AM
  25. billo1954@msn.com's Avatar
    Tried this selected solution on my BB 8830. I am using a 2 y/o Logitech mobile traveller bluetooth head set. The fix works like a champ. I love this site more than I love my 'berry.
    Thanks
    08-02-08 12:20 PM
36 12
LINK TO POST COPIED TO CLIPBOARD