1. malika.tiwari's Avatar
    Hello everybody,

    After I updated my sprint tour to 484 OS, I checked the bluetooth version and it says 1.1. Although I don't know for sure, I always thought the BT version on 4.7 was 2.0 or 2.1. Although I had loaded 419 OS, I had not checked the BT version on it. The reason I am concerned about it is that my plantronics 975 noise reduction technology is almost absent with this BT version. Everybody complains that they can hear background sound extremely loud. I have had plantronics 925 and 975 with OS 4.7 and did not have these issues.
    Anybody with a similar experience? Any suggestion on how to fix it would be appreciated. Otherwise I love OS 5: stable, extremely fast, good battery life etc.
    03-13-10 07:19 AM
  2. dave3825us's Avatar
    Where do you check your version?
    03-13-10 09:37 AM
  3. malika.tiwari's Avatar
    Under options--about
    03-14-10 10:17 PM
  4. jgodin03's Avatar
    Bold 9700 is 1.1 too. This is not the bluetooth technology module, but the sofware version that run it, you probably have 2.0 or 2.1 on your tour. I'm sure I have 2.1 on my 9700.
    03-14-10 10:21 PM
  5. malika.tiwari's Avatar
    jgodin03

    thanks a bunch for your reply and clarification. Where do you check BT module version?
    03-15-10 12:57 AM
LINK TO POST COPIED TO CLIPBOARD