1. jmgilliam's Avatar
    I had a bluetooth on my 8330 and now use the same bluetooth on my 9650 and the sound seems so low. I never ever thought it was too low before, now I have a hard time hearing, have to turn radio way down or even the A/C to hear clearly... got all the volumes turned all the way up too...

    Anybody else experience this?
    07-09-10 12:20 AM
  2. cdf3's Avatar
    Yeah. I thought it was just my BlueTooth doing that. I can barely hear it.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-10 12:29 AM
  3. jmgilliam's Avatar
    Yeah. I thought it was just my BlueTooth doing that. I can barely hear it.

    Posted from my CrackBerry at wapforums.crackberry.com

    Hate to hear it, but at least it isn't just me

    It's very annoying - i just use mine for driving and it is almost unusable.
    07-09-10 12:32 AM
  4. cdf3's Avatar
    Hate to hear it, but at least it isn't just me

    It's very annoying - i just use mine for driving and it is almost unusable.
    I try to use the speaker on my phone when using VZ Navigator. I can barely hear it when it tells me to make my turn. It was loud and clear on my previous BlackBerry. I thought if I use a BlueTooth device, it would allow me to hear better. Unfortunately it does not

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-10 01:02 AM
  5. bow40's Avatar
    The sounds on this phone are def low. Hopefully it will be addressed in an update

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-10 06:03 AM
  6. Monty2004's Avatar
    I haven't noticed any difference in my car bluetooth between my old Pearl and my new Bold 9650.
    07-09-10 08:21 AM
  7. jaydee5799's Avatar
    My bluetooth is definitely very low. And I have a problem hearing in one ear so its not very helpful when you gotta put a device in a good ear to hear to carry on a convo and its so low and quiet and the other ear...the not so good one is the one exposed to the outside world...lol

    When is an update going to address this problem? This is by far the biggest flaw in the OS.
    07-09-10 08:28 AM
  8. renny's Avatar
    I think it is weird how some of us, using the same Bluetooth devices, are having different experiences. I use my Jawbone Icon almost everyday when driving and I can hear just fine and I haven't had anyone tell me that they can't hear me. Hopefully all of these issues can be resolved in a new OS update. I guess we'll see what happens in the future...
    07-09-10 08:33 AM
  9. jmgilliam's Avatar
    Well I see I'm not the only one - again. I use the Plantronics Voyager Pro FYI - which in ratings and in the past experiences I've had is the best sounding on the market although not very pretty or "cool" looking
    07-09-10 09:51 AM
  10. jrpayan's Avatar
    I have the Jawbone icon. I had the same problem. But I learned that if you hold down the back button on the Icon button until you hear a loud beep. That tells you you are on the highest sound levels on your bluetooth. That helped me.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-10 01:10 PM
  11. jrpayan's Avatar
    Ref above post do during a call or while listening to pandora.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-10 01:11 PM
  12. bodeb's Avatar
    My bluetooth is definitely very low. And I have a problem hearing in one ear so its not very helpful when you gotta put a device in a good ear to hear to carry on a convo and its so low and quiet and the other ear...the not so good one is the one exposed to the outside world...lol

    When is an update going to address this problem? This is by far the biggest flaw in the OS.
    Is it time for a bionic ear?

    I can say that, I wear two of them and fairly powerful ones at that. I have a bluetooth device that attaches to my HA, I was having problems with the volume until I dropped the device on the tile floor in my kitchen and the case separated. I thought I had deep sixed the poor thing; but, it snapped back together and works fine now, I no longer have a volume problem. I don't recommend that type of volume adjustment, especially for a $300+ device by the way!
    07-09-10 02:31 PM
  13. tspderek's Avatar
    I've noticed on mine that the volume is either low or way too - distorted - loud. It goes back and forth with reboots for some reason. Note that I'm running a hybrid.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-10 03:52 PM
LINK TO POST COPIED TO CLIPBOARD